Zero phone signal (inc 2G) 99% of time, sometimes bootloops, after update (1.5.1)

My FP2 was working well. I updated to 1.5.1 and afterwards I had occasional random restarts, stuck in bootloop on restarts (including deliberate restarts), running optimising apps when it did make it to home (usually after me finally forcing it to bootloader and shutting down the turning on), and the phone signal is almost always completely missing.

I tried the escalating software fixes including a hard factory reset and reinstalling the 1.5.1 patch, but couldn’t downgrade of course. The patch reinstall seemed to calm down the random restarts but I still get regular bootloops and missing signal 99% of the time - in the middle of London and where other phones on same carrier have full signal.

Sometimes it seems correlated to the GPS Location service… I have the other reported issue where the Location pin shows even with location off; some days the carrier signal has been much more available so long as Location services are off. Yet other days not so much.

I purchased a second SIM card of a different carrier and that too seems to often have zero signal (empty triangle) almost all the time, still in locations where others with same carrier are full.

Enabling and disabling the SIM and/or airplane mode for the first week seemed to bring back signal for 2-3mins, now it doesn’t help at all and signal jumping to full for a few minutes seems to happen without clear cause.

Could be a hardware failure cause by heat at upgrade or firmware issue if this was updated at 1.5.1 (or 1.4… I only had the phone 2 weeks before the problems happened but was 1.4 most of the time)

Other notes:

  • When I have no signal showing, Available Networks shows NO networks at all (so probably not a carrier problem)
  • I have not taken the phone apart but don’t think any appropriate parts ie antennas can be reassembled…
  • I was on a 3yr old Giffgaff SIM, now a brand new gg sim and a EE SIM, in the UK.
  • I did the 1.5.1 update manually because the checksum kept failing on the Updater, but I made sure to check the checksum before installing and since reinstalled with the Updater. Had the issue a week now.
  • FP2 was working for 2 weeks fine before the issue (&update)
  • WIFI works perfectly
  • Changing to 3G preferred doesn’t seem to help

Any thoughts please!

I observed also some of these behavior after the update 1.5.1:

  • some random reboots
  • remaining gps icon when i close app and try to disable GPS (i don’t know if it still working in the background)
  • some signal losts (“no network available”)

Overall, this update is more unstable than previous one on my FP2.

Observed for a while longer with the 2 sims and when its in no signal mode it does the same for both at the same time

Anyone have any thoughts for things to try? Bit worries its a hardware thing now. Unless I should check the radio/firmware or something…?

Also experiencing this problem :frowning:

Still unresolved for me despite some reporting the Google Play Services update fixed things (9.4.52)

Last night I reinstalled the most recent update (3rd time but 1st time recently since google play update) and cleared the app cache from reboot.

I’m still seeing unexpected signal dropout issues but it seemed a bit better for a while - I am not being able to reproduce that post consistently, though when I actively use a GPS/Location-heavy app it causes signal to drop out.

I suggest checking Google Play Services is up to date and following these steps may at least allow you to use the workarounds posted and get signal when not using Location heavy apps

I also get screen weird flicker sometimes that apparently this update fixed for some, not sure if there was a problem with my update somehow

Inability to find any networks for fair periods of time even if gps off NOT fixed by 1.6.2… Hoping to swap under warranty i guess.

But bootlooping is fixed!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.