English

🇩🇪 WLAN Betrieb sehr frustrierend

Ich möchte hier noch einmal bestätigen, dass ich mir dem letzten Update IMMER noch noch das Problem habe, dass ich mich nicht mit einem WLAN verbinden kann.
Auch der neue Update (habe jetzt FP2 OS 19.11.2) hat diesen Fehler NICHT behoben.

Allerdings gibt liegt hier eine Besonderheit vor:

  1. Alle ALTEN Gespeicherten WLAN Verbindungen fUnktionieren.
  2. Zwei NEUE WLAN Verbindungen werden akzeptiert (Status “gespeichert”), ich erhalte aber keine Verbindung mit dem WLAN.
  3. Im Falle der beiden obigen Verbindungen habe ich starken Mobilnetzempfang (voller Ausschlag)
  4. Bei einer Verbindung entfernte ich mich örtlich und erhielt nur noch WLAN über einen Repeater und ich hatte nicht mehr volles Mobilnetz. In diesem Fall erhielt ich plötzlich die WLAN Verbindung mit meinem FP2.
  5. Mit dem iPhon gab es KEINE Probleme mit den gleichen obigen WLAN Netzen,
  6. Alle hier erwähnten Tipps hatten keine Wirkung.

Wie erhalte ich denn jetzt eine Verbindung zu dem WLAN ?

Auch wenn es wahrscheinlich nicht viel hilft, wenn ich schreibe, dass bei mir das WLAN am FP2 sehr gut funktioniert, möchte ich anmerken, dass zwei unterschiedliche Technologien Probleme verursachen, wenn sie gemeinsam verwendet werden, nämlich USB 3.0 und WLAN im 2,4-GHz-Band. Das äußert sich (nicht nur) bei mir so, dass ich am Notebook kein Internet über WLAN habe, während auf eine externe USB-3.0-Festplatte zugegriffen wird. Und dafür gibt es bis jetzt auch keine Lösung, damit muss man halt leben (können).

Aber ich glaube, irgendwo gelesen zu haben, dass die WLAN-Unterstützung am FP2 unter Lineage OS besser ist. Womöglich wurden darin ein paar Fehler ausgebügelt, die im FPOS noch enthalten sind.

802.11b kann maximal 11 Megabit/s, das würde ich auf keinen Fall einstellen. 8022.11g erlaubt immerhin theoretische 54 Mbps.