WiFi scanning keeps switching itself on

So the question is in the title. I keep switching off the setting where the phone can automatically scan for WiFi, and it keeps switching itself back on. Anyone know how to stop this happening?

When does it happen? Immediately? After reboot? I just had a look in my settings and for me WiFi Scanning („WLAN-Suche“) is turned off, a setting I haven’t touched for months.

1 Like

I haven’t managed to find any pattern to it. Some days it happens 6 times then sometimes it doesn’t happen for days. It’s not a huge deal, just the battery drains faster and it’s winding me up a bit😬

Have you already contacted support about it?

Not yet I will do. It’s such a small problem, I forget about it when it’s not happening…

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.