WiFi doesn't work

Hi!

My new Fairphone arrived today. Unfortunately it’s impossible for me to connect to any WiFi at all. I can go through the following steps:

  1. Find WiFi
  2. Enter (correct) password
  3. Fairphone says “Connecting”, then “Authentification”
  4. Nothing happens, WiFi entry just says “Saved, secured by WPA2”. I’m not getting connected.

Did any of you face the same problem? I can’t install any app as the Google Play application
needs WiFi. And a smartphone without any apps isn’t very useful.

Hi @Philipp_Duren

Are the google apps installed?

Have you tried connecting using the WPS option? To do this you click the recycling arrows in the bottom left of the WiFi screen - and then push the WPS button on your router - if it supports it.

If not, I note you’ve said the network is secured with WPA2, are you able to try using the WPA/WPA2 mode if your router has it and also try the encryption type as TKIP & AES

Let us know how you get on

Hi!

Thanks for the quick response! Now it works although I couldn’t tell which of the things I tried did it. I enabled the WPS option but didn’t use it on my router. Then I reset some random settings and in the end I got a connection. I’ll be back if the problem reoccurs. Thanks!

Phil

1 Like

Maybe the router had a special option enabled?

Glad you got this working @Philipp_Duren. I’ll close the topic off for now, but if you get any further problems let me know and I’ll reopen for you :slight_smile: