WiFi calling option missing

Hi I’m new to fairphone and am on the three network. I had WiFi calling on my iPhone but after putting my three sim card in my newfairphone I can’t find an option in my networks settings for WiFi calling.
Please help. I can’t get a signal at home as I’m rural. This is causing lots of issues for me!

Hi Edithluna,

On my FP3, the WiFi calling option is found by going to
settings>Network and 'Internet
then click on the SIM then advanced. Wi-Fi calling then appears as an option.

Good luck.

1 Like

I havent got that option on mine… Is it just me,?
How do I add a photo from my phone on here? I’ll show you what I’ve got

Pinging @anon9989719, who is living in a rural area too and is using WiFi calling with his FP3 . Maybe
be he can shed some light on the topic.


I just put a iD Mobile SIM into slot 2 (as they use three), the Wi-Fi calling option showed up. Guess that rules out Fairphone not understanding three.

If you definately clicked on the advanced on the SIM card menu and not the advanced on the Network and Internet menu, then I have nothing more to suggest except maybe borrowing another SIM to try out.

Hopefully someone here knows of something else you can try?

Hi @Edithluna

I wonder where you are?

I’m in the UK on EE and before I could get Wi-Fi calling to work I have to walk to a place I had an EE signal so EE could recognise me and register my phone. I didn’t have to do anything

By the way I am ond Beta A13 currently but I do have one on A11 so I will move my SIM card to that and check the GUI > Settings > etc…

A bit later

I’m hoping that amoun will be able to help, but if not you’ll need to get advice from Three. Not all operators provide this functionality for all models of phones, though it may not need much done at their end to get it to work. My operator doesn’t provide it for Fairphones yet1.

You may need to (re-)activate the service, check with your operator.

But in any case, as Amoun says, I think you’ll need to initialise the service in a place where you can connect normally, that has Three coverage.

1 EDIT: Officially. In fact I just tried and it worked, so thanks Edithluna for asking the question :wink:

I’m in the north east. Wi-Fi calling worked with my iPhone yesterday with the same SIM card.
There is no option in settings for it.
I’m so confused!
Is there 2 SIM card slots? Maybe I’ve put my sim in the wrong one?? :thinking:

I’ve followed your steps and i haven’t got a tab that says sim. There’s one that says ‘mobile network, 3’ but I can’t see anything in there about Wi-Fi calling

I’ll try calling three tomorrow and see what they say.
Thanks everyone for all your help, I really appreciate it!

  • Settings > In the search bar type Wi- and you should see the option if it is available

as I said Three may need to identify the phone and you have to connect via the network for the option to show.

  • The GUI root on A11 is Settings > Network and Internet > Your carrier

You can see here on a factory reset phone my EE is Greyed out, so I need to get a signal to enable that before I can access the Wi-Fi calling

1 Like

This setting is often hard to find. I think it changes place with different Android versions.

Try having a look here:
PHONE app (NOT Settings) > 3-dot menu at top right > Settings > Calling accounts > Three > Wi-Fi calling


It’s strange how the setting are different from other peoples phones, but I’m glad you gave me a different route to it. All sorted now. :smiling_face_with_three_hearts:


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.