WiFi Calling FP4 since Android 12

Why has WiFi Calling disappeared with the Android 12 upgrade in FP4?

Can anyone help with this, please?

What does disappeared mean for you? Not seeing an icon? Or it actually not working? Some icons are now hidden and are only shown when you pull down the notification bar.

1 Like

Hi and welcome to the forum

Thanks for this

I’ve just updated my FP3 from A11 to a BetaA13 and I have ‘lost’ the notification in the status bar that Wi-Fi calling is used/available.

Strangely it does appear on the lock screen and on the pull down after a second pull

But all this just the GUI so as above, do you mean it doesn’t work or you can’t see if it is available?

Thanks for posting.
I can’t see it’s available. In Settings, under Network and Internet, nothing.


It’s under Settings > Network and Internet > Call and SMS > (select your carrier)

Well that’s A13 but basically under the Providers [slot]

Alternatively search settings, WiFi

On some devices (probably defined by carrier) they hide the wifi calling options even though it works. To force showing them in settings, go to Developer options and select IMS settings display. After you check it, the wifi calling settings will appear in normal network settings menu.


Thanks for replies.
In Developer Options, the IMS Settings Display button is greyed and doesn’t work.
under Settings > Network and Internet > Call and SMS , those options don’t appear for me

Thanks, anyway


As it worked before, I would advice to contact Fairphone support #contactsupport as well as your mobile Provider.
For me it still works.

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.