Wifi always sets a proxy


When i connect my FP2 to wifi, it allways set the proxy to manual at the advanced settings… And thus i can’t connect to internet via wifi :disappointed_relieved:
please tell me i’m not the only losted jedi in this desert :weary:

Does this happen with any wifi or just with a special one (then you might have a look in the configuration settings of the router).

It happen with any wifi, at work and at home.

I can’t find that manual proxy setting. Where is it?

In the wifi settings long press on your wifi network and then on “Edit Network” i guess, mine is In french :grin:

What happens if you uncheck “advanced options” (options avancées). My FP2 works well and the checkbox is never checked…

Don’t know for sure but it could be that checking advanced options is only to show the options and not to click them to on or off. Better try this: chose in advanced options “proxy=none”

Mine is always checked and on “proxy=manual”, so i have to modify it all the time :triumph:

… and if you delete the line “” and set Proxy to “none” and uncheck “advanced option” then after what time everything is as before?

If problem persists after following @Spielmops advice, I’m sure it’s some app you’ve installed, configuring it automatically.

Could be an adblocker-app which has set up a proxy.


It was that, my Kaspersky Internet Security app set a proxy connexion to localhost :3128
Finaly i disable the app scan ans it’s fine now :smile:
Thanks to all :relaxed:


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.