English

🇩🇪 Whats App kann nicht aktualisiert werden/Google play store Fehler "Fehler beim Abrufen von Informationen vom Server RH-01"

solved
appissues
🇩🇪
whatsapp
Tags: #<Tag:0x00007f9ff7c25fa8> #<Tag:0x00007f9ff7c25dc8> #<Tag:0x00007f9ff7c25bc0> #<Tag:0x00007f9ff7c25a80>

#1

Ich hoffe, dass das jetzt funktioniert mit meiner Frage. Habe Android 4.2.2., die Version wird von WA noch unterstützt. Mittlerweile habe ich wohl den Play store gelöscht, was auch immer.
Ich versuche mal, screenshots anzuhängen. An sich funktioniert mein FP1 noch gut, nutze wegen
Problemen mit dem Speicher aber auch nur WA als App, zumindest, so weit ich das mitbekomme :(. Ich befürchte, ich habe da etwas falsch gemacht.

Screenshots als Bild kann ich leider hier nicht anhängen, oder:


Geht doch!? Danke, falls jemand etwas weiß! Gruß, Iris


#2

Die Screenshots sind sehr hilfreich. Wie ich sehe hast du noch immer das alte Storage-Layout (zwei Speicherpartitionen). Hier gibt es eine Anleitung, wie du die Partitionen vereinen kannst. Dabei wird das Betriebssystem neu installiert, also solltest du dann auch wieder Google Apps installieren können.


#3

Lieber Stefan! Mein FP1 ist wie neu!! Das mit dem Betriebssystem war die Lösung, ich bin so erleichtert! Ganz ganz herzlichen Dank für die Unterstützung! Viele Grüße, Iris


#4