Volume too low during phone calls + panels (FP2)

I have turned the volume to the maximum, but when I am outside I am barely able to hear what people are saying. Any one else having this problem and is there anything I can do about it? The volume is low when I am inside aswell it is just more noticable when my surroundings are louder.
Apreciate the help!

Also, I have created another panel on my homescreen but I could not choose where to put it. As for now, my new panel is to the right of the recent and most used apps. I would like to have this recent-panel to the far right and my new panel with apps imediately after the home-panel but I did not manage to move the recent-panel. Is it posible?


Hi Adlheidr,

please open two threads, one for each problem. That makes the discussion much easier.

Concerning volume, I have the similar impression that the volume while phone calls is too low especially when I am outside. Additionally it sounds rather muffled (loud bass and low treble).


Hey Guys,
you should have a look to this, as it is already noted in the FeatureRequest-List…as it is not a real bug, more an improvment. But you are not the only one who encountered this!

Cheers, Robert

If you already sucessfull created a new panel (always at the right side) you can arrange them by long tap at a free space at any homescreen --> in the appearing meanu you can just drag and drop the homescreen in your desired order.
Cheers, Robert

First you create an extra panel and then
tap long on one panel
in the next screen tap long on the panel you want to move until it starts to levitated
now you can move this panel to the place you want it to be for instance to the far right.

Perfect, thank you so much! :smiley:

I have to disagree re bug/improvement. Of course I’m not sure how low the call volume is for the original poster but for me the call volume is so low that I effectively cannot call with the phone except in completely silent surroundings. Media volume is at maximum…


Just to add another comment and say I’ve also got the speaker set to maximum, but the call volume is too low to hear anything unless I’m in a silent room. Anyone found a solution to this yet? Thanks.

1 Like

I confirm volume too low ! Very hard to have a conversation in the subway.
Might be possible to tweak into /system/etc/mixer_paths.xml to increase the volume, I’ll try to have a look when I have time.


I also would welcome a wider volume range for the normal “ear speaker”. (Is this the speaker that you are talking about?)

However, especially when switching a call to the EXTERNAL speaker, I can hardly hear anything: the speaker itself can output sounds on high volumes, which I know from playing music. But the volume of phone calls is most always so low that I can not really use the external speaker functionality.
(A friend has just confirmed as well: calls on external speaker of the FP2 being way to silent.)

1 Like

I found that the speaker volume was suddenly lower than before when I was using the FP2 as a GPS in-car. I could barely hear it even in a quiet car. Volume was max. I could not find any other setting that improved it, but after I rebooted the volume returned to normal. This has happened twice. I do not know what causes the change to low volume in the first place.

If your phone is too quiet, turn it off and reboot. It may help.

1 Like

@Threlkeld, thanks for pointing this out. However, I can not reproduce the problem here on a consistent basis yet, tried everything I can think of that I usually do: navigation with a maps app as you mentioned, music on speaker, music on audio out, calls with Bluetooth headset, switching sound output during calls…
Right now, speaker volume is good again for calls - though I haven’t rebooted or done anything similar.
I will get back with updates if I can find out anything more on this.


@jaymanu were you able to tweak the mixer_paths.xml?

1 Like

My new FP2 has the same problem. The call volumen is too low.


I’ve had the same problem and bothered the support team with it. Patiently and with a great service they tried to help me. We tried two possible solutions: replacing the top module and the SIM card, nothing helped. When I was about to send the complete phone to the support team, I removed a screen protection foil which I had placed on the screen before I used the phone the first time. And this foil covered the ear speaker. Which turned out to be the problem. After removing it, phone calls in other places than in a silent room are no problem anymore. Maybe this information helps.


I also have the problem of phone calls being so quiet I need to be in a quiet room. Any recent updates to this issue ?

1 Like

My FP2 is now almost one year old, and I had to replace the bottom module once already.

Volume on all channels is at max, but I barely hear the telephone ring, also notifications with an audio alert are barely perceptible, although the sound itself is crisp, not muffled — it sounds as if only around 25% of the audio power actually arrives at the speakers.

This seems to have worsened over time, with a dramatic increase a week or more ago.

I am so thankful for this post. I never came up with the idea that my protection foil could be the problem. The foil has cutouts for speaker (and also proximity sensor), but the foil pieces were apparently still in there (it looked like they were not). By removing this pieces I could not only resolve my speaker volume problem, but also the screen staying black during calls due to the covered proximity sensor.
Sometimes the most simple solutions just are the right ones…


Hello everyone!

Ever since I bought my Fairphone 2 in October, I’ve had an issue with the speaker (not in hands-free mode) volume during phone calls. The volume is very low even when I put it to the maximum during the phone call. So far I’ve passed on it because I don’t call much and used my earphones for calls, but it’s frustrating not being able to receive calls wherever I want because I can’t hear anything.

What can I do?


Same for me (on recent LineageOS microG).