'Vibrate' is actually silent?

Hi folks. I was wondering if anyone else has noticed when they put their FP3 on ‘vibrate’ it actually goes to silent mode? I think this is just since Android 10. I had a few things on over the weekend and had my mobile beside me on vibrate. When I was finished I checked it to turn the ring setting back on and found I had 5 messages and none had caused the phone to vibrate.

I know there is a bug where notifications are not displayed on the lock screen so maybe this is related? Anyone else have a similar problem?

How did you put the phone on ‘vibrate’?

Under Settings > Sound make sure you don’t have Vibrate for calls enabled

Yep it is on. Should it not be on? I pressed the volume button then selected vibrate using the icon at the top of the volume control it appears next to the buttons.

That would appear to be a choice. Why did you want Vibrate as the option?

Under Settings > Sounds you can have more control over when not to be disturbed.

So I know the phone is getting a message or call without disturbing others. I want it to let me know by vibrating but when vibrate is selected it is completely silent.

Yes Ha! If you don’t want to disturb anyone, like my children and many friends they have the phone on silent and just check for missed calls. So you are not disturbing anyone, well not with audio. Someone has to pay for your luxury and look it’s you. That’s another aspect of being fair ~ you’re doing great keep the call volume off. :slight_smile:

Are you trying to say you want it to vibrate and make sound at the same time? Why? If the idea is not to disturb then vibrate is the way to go. If you want only to reduce the audio disturbance then lower the call volume. Surely you are closer to your phone than others so they are unlikely to be disturbed very much ~ if at all.

In a work environment of many people vibrate works well, who are you disturbing with your noisy phone? You can change the ring tone to a lullaby or add your own audio “I’m sorry about disturbing you but I really must take this call” :slight_smile:

I want it to vibrate when I select vibrate though. It’s an option on all phones these days. It means the phone will not ring or play sound but will vibrate to notify my someone is trying to get in touch. FP3 has the option but mine doesn’t vibrate when selected. It goes completely silent. This is a separate option and useful too.

I just made a quick check, and my FP3 vibrates, when I choose this option. But it’s not trying to hop from the table, if you know what I mean. Maybe you just didn’t notice the calls?

This answer should go to Kenny, of course.

1 Like

Thanks! For calls only or for text alerts too?

Wait a moment, please…

It’s vibrating twice, when receiving a text message with the built in app.

Ah! I thought you had a problem with it being silent. Mine is silent on vibrate but if I put it on a metal table I can hear the vibrations. It’s not supposed to make a noise but you should feel it if it’s next to your body like a trouser pocket. Not much good on the bed or under the pillow, unless your head is on the pillow :slight_smile:

So do you mean it is not vibrating, rather than not making a sound?

You can check if the vibration is working from the phone dial pad.

Dial *#*#66#*#* then Select > Service Test > Test Single > Virator

Thanks it is vibrating fine with the test. It also does so for some other options like plugging in to charge and powering on. I think i have the vibrate settings on in my app notifications too for calls and SMS but it doesn’t do so. Strange.

Thanks I think i must have something turned off then. The phone is vibrating as expected for other options but not for notifications even though the options are turned on within the apps. I am maybe missing something in my settings i need to turn on.

1 Like

So now we know it’s working it does look like a setting and you will need it enabled under Settings > Sound > Vibrate for calls > Slider is on.

So i think i may have found whats happening. I knew i had vibrate turned on in my settings and i had checked my apps individually but Android 10 has an accessibility section within the settings where it is possible to turn off notifications! I’ve turned these on so when i get a message i will update this as the solution if it vibrates!


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.