USB connection is not working Fairphone 3+

I connected my Fairphone 3+ with a USB cabel to two different computers to download pictures. The computers can´t find the Fairphone.

Normally the message on the screenshot shows up with the purpose of use if I connect the Fairphone to the computer. It didn´t show up. I searched for it in the settings - usb and found it. But I can´t choose any option.

Has anybody an ideia?

Thanks a lot

If your FP3 connected to these computers before, you might want to check two other components: Cable and USB port. I would recommend to try other cables (this one’s data wire might be broken), and you might want to clean the USB port on the FP3 from dust, tiny hairs etc.

If you know another FP3 user, you might be able to install her or his USB port in your device and try if that makes a difference, too. There are also Fairphone Angels in Berlin.


Maybe it is just a charging cable and does not support data transfers?

When FP3+ and PC are connected, you should be able to swipe down from the top of your phone screen to choose the desired connection purpose.

Best wishes,


Hast du schon probiert, die Checkbox Gerät, das die USB-Verbindung steuert auf Verbundenes Gerät zu stellen? Hab grad kein USB-C/USB-C Kabel zur Hand um das nachvollziehen zu können, aber irgendwie käme mir das logischer vor, wenn der PC als “Host” agieren würde…

1 Like

It was the usb cable. I didn’t know that there are different types. I learnt something new. Thank you all a lot.

Best wishes,


But if it is not the cable, perhaps it is the USB-Connection inside of the FP3+.
I am searching an shop for repair / replace this piece of my phone.
After the last Update the connection to my both computers it will not work again.
The same cables since more then a year.

I do not live in Berlin, i start to search an shop in Zürich (Switzerland)

There a Fairphone Angel in Zürich.
Perhaps the Angel can help you test your phone.

1 Like

Many Thanks for Replacement-Information
Yesterday it was changed by my friend and now it works well as new.
With documentation, Video and the smal Screwdriver and a Plektrum now it works fine.
> > > > > >

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.