USB-connection does not work

I am glad to hold my fairphone in my hands - but as a stupid mac user I have to confess, this world is a little more complicated;-)
I can not connect the phone with my MacBook. I bought the micro-USB cable, I downloaded Android File Transfer - but my Computer does not find the phone and there is nothing in the notification board of the phone neither. Any ideas? Thanks!

Maybe this information could help?

Ooops, you’ve probably seen that already since you downloaded Android File Transfer. However, please note that you must choose the MTP option - not USB!

Thanks for your answer. Yes, I already saw this note. But maybe my problem is just that I can not find the “notification center” where I should choose the MTP option.
Can anybody help to find this on the german screen??

Hi @kla_ge,
When I connect my USB cable to the phone it immediately shows me a new notice about the connection. Basically you have to click on it to be able to set it as MTP.
When I connect my phone I get a notice in my status bar called “Verbunden als USB-Speicher”, when I click on it the setting menu opens, where I can switch to the MTP option. Afterwards the notice in the status bar changes to “Als MediengerĂ€t angeschlossen”.
I’m not sure what the intial name of this notice normally is. But essentially you should see a new notice marked with the USB-Logo, just click on it and the settings with the MTP option opens.

I do have a PC, but it should be the same when connecting to Mac. Hope it helps!

The notice in the status bar (top of the screen) may disappear after a little while. But when connected with a USB cable you can always find the options If you ‘roll down’ or ‘push down’ the start screen (desktop).

Many thanks to everybody! The solution: a new cable:-)

1 Like