Updater always says wrong md5

Since i bought my fairphone months ago. I always have the problem, when updating, that it doesn’t work. After some time it always says wrong md5. It seems like indeed sometimes not the full file is loaded. I tried it in different wlans etc. No change. For every update I have to install it manually, which is really really annoying.

I read some threads about it, but most times the solution is “install manually”. I need some way to fix this bug! Does anybody have a soĺution?

lg Manu

No, never had this issue. Did you apply the Updater updates Fairphone provided via Google Play? If not, maybe this might improve the situation?

You could try keeping the phone awake when you start the download. There’s a hidden setting that can do this for you:

the updater updates via google play - it did the last time a few days ago. Keeping it awake doesn’t help. Still the same problem…

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.