Unlock the bootloader (fastboot doesn't work)

Hi, I followed the guide "Unlock the bootloader of your Fairphone 3 ". Nevertheless, I’m blocked because the command “fastboot devices” doesnt recognize my Fairphone on Windows 10. The command “adb devices” works fine though. I’ve tried all the results I found on the internet (including on this forum), but nothing worked : updates, factory reset, different computers / USB ports… Can you help me, please ?

Hi moonsorrow and welcome to the Fairphone community forum.

Your question sound rather similar to those topics:

Maybe you can find the necessary hints there.

1 Like

Thanks for the answer. I already read these posts but there is no effective solution though. I really don’t know what to do else, I’ve spent the whole day trying all these solutions.
I don’t understand the solution of the first post since you have to press the power button on the selection screen when you start the fastboot mode… else nothing happens.

The solution there was not to press anything.

You boot into Fastboot Mode and that’s it, the fastboot command on the computer should be able to find the phone then.
You shouldn’t select anything there.

If it still doesn’t work, make sure to use the fastboot command from the current Android SDK Platform Tools.


Fastboot mode is usually different from adb access mode. When you can access the device via adb, you chose the wrong mode.