English

UnifiedNLP not registering

Hello,

I have still the issue although I followed the instructions (which I right now cannot find anymore :confused: )

I have a freshly installed Open OS (18.10.0) with F-Droid and the microG Repo enabled.
After executing the tingle Python script I I installed fomr F-Droid the Apps FakeStore, Local GSM Location, microG Serivces Core, micro G Services Framework Proxy, MozillaNlpBackend, NominatimNlpBackend, WiFi Location Service.

Everything in the selfcheck of microG is checked except the registering of the UnifiedNlp in the system and GSM based localisation (hopefuilly properly translated :), it is the last checkbox).
I do not know if this relates OsmAnd does not find my position, independent of the settings (GPS only, medium or all).
Furthermore I executed the command specified on the microG site ##CHECKIN##

Anyone any hints?

Known issue:

https://bugtracker.fairphone.com/project/fairphone-android-7/issue/33

Ha,

I just wanted to write that in my system before it worked. And due to my mistake I had to reinstall everything and now it does not anymore.

So what I mean is I got a position in OsmAnd or in Firefox google.maps but the checkbox was still not checked. So right now I am missing the position fix.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.