Unable to send or receive MMS on FP5

Hi,

After I have upgraded from FP3+ to FP5 I am unable to send or receive MMS.
I have gone through troubleshooting with my provider Oister (uses 3.dk network) where we checked the APN settings - they are correct.
We have reset the network settings, restarted, manually entered the APN settings, restarted - no change.
They are unable to help me any further.

I can send and receive MMS if I put the sim back in the old FP3+.

On FP3+ I used 2 sims (work and private number), since the FP5 doesn’t have 2 sim slots, I have converted my work number to eSIM.
I can send and receive MMS if I deactivate the physical sim (private number) and use the eSIM (work number)

Hope someone can help!

I’m not completly sure I understand the set-up:

Physical privat SIM is not new and still works with MMS in the FP3?

When both SIM are activated MMS dont work on neither SIM?

Are both SIM from the same provider?

Hi,

Yes, physical private sim is not new and still works with MMS in the FP3.
Physical sim is from Oister, the eSIM is from another provider (TDC)

MMS only works on the eSIM from TDC, not the physical sim from Oister.
I do not need to deactive the Oister sim for the MMS to work with the TDC eSIM, but I tried it to rule out that the eSIM was interfeering with physical sim.

Hope this clarify things :slight_smile:

And what happens when you deactivate the eSIM?

How old is the physical SIM?

Although you said you contacted Oister those seem to be the MMS settings

www.apnarena.com/en/dk/oister/#mms-settings-for

If I deactivate the eSIM I cannot send or receive MMS

The physical sim is approx. 4 years old. My provider said that the age of the SIM shouldn’t be the problem, since it works in the FP3.

The settings provided in the link are not the settings given on Oister’s website or provided by their troubleshooting team, so I doubt the link is correct?

Well I would kindly disagree, 4 years is old and working in another phone is no proof, had this with calls a few years ago, it worked well in the old and not in the new phone

Dont know, at the end worth a try in my eyes…

Will give the setting a try and report back.

New sim will take some time before I receive it.

Thanks for your help so far :slight_smile:

Just tried creating a new APN with the settings from the link you provided, but when I save it it just disappears?? Have you experienced this before?

Also MMC default is 238 (not 470 as indicate in the link) and MNC default is 06 (not 02 as indicated in the link) - I tried changing them, but since I’m not able to save the APN settings I don’t know if it makes a difference?

image

So you did create a new one using the + and you saved via the three dots after entering the data? Well then probably the data dont work and I would ask for a new SIM.

Yes, that’s what I tried but was unable to save.

Will order a new sim and see.

Thanks for your help!

Afaik for sending/receiving MMS an exchange MMS central needs to be properly configured in your phone/sim settings (MMSC). Usually providers offer them on their webpage or an auto-registration link/message is sent to you once the sim goes online. But sometimes there are different settings listed on other pages.
Have you compared which settings are registered when the sim is in your old FP3+ and when it is in your FP5?
APN type should list: default,supl,mms

There are sites available (decrypting) the meaning of these APN settings.

Generally if there is a mismatch with (mandatory) settings, they won’t be saved or just discarded.