"Try again in X seconds" when turning on FP

Wouldn’t there be a lot of other users with the same issue if it was a google apps thing?

Probably yeah, but you had the problem for months before posting about it. The topic is only 3hrs old, so there might still be lots of others out there with this problem.

1 Like

To everybody affected: Does this only happen when powering on the phone? Or also simply when trying to unlock/and or leaving flight mode?

1 Like

Only when booting. Unlock / flight mode are fine (just tested the latter).

One more hint maybe. For me, the issue didn’t start when I installed 1.8 in December. It only started recently when I did a “factory reset” (wipe cache & data partitions).



Yes I am

Nah, not specifically on that day. Didn’t know when I noticed it the first time. Also, it doesn’t always happen.

Only when powering on.

I moved a post to a new topic: Screen freezes after I enter a wrong unlock pattern

Update: after installing the 1.8.5 OS update yesterday, this issue is gone. So whatever was causing this, it seems to have disappeared / been fixed in the most recent Fairphone OS update.


I’ve been having the same issue for about half a year now:

Having a PIN lock when powering up and a pattern check (after screen lock), the combination of both makes me always wait for 30 seconds after powering up and entering the PIN. I’m also having Google Apps installed. I’m running the latest Fairphone Update 1.8.5 + storage update. I think the issue first came up with my first update to 1.8.x and never disappeared since then. Just to confirm that there are more people out there having this issue!

@linex83 So the problem did not disappear with 1.8.5, as @srosiers suggested?

@Stefan: That’s right, the 1.8.5 update didn’t fix the problem for me.

I’m afraid I spoke too soon. The issue didn’t occur on the first reboot after installing 1.8.5. However, it’s back now. Though in a slightly different form: the phone won’t even allow me to enter my pin until the “Try again in…” message disappears.

@srosiers, @linex83, @Scarlett: Could you post a list with your apps (e.g. created with My App List), so we can find out parallels?

The same happens to me (always has, from the beginning, though). It didn’t occur to me earlier to say that.

There :
2048 https://play.google.com/store/apps/details?id=com.digiplex.game
9GAG https://play.google.com/store/apps/details?id=com.ninegag.android.app
Adblock Plus https://play.google.com/store/apps/details?id=org.adblockplus.android
Agenda https://play.google.com/store/apps/details?id=com.google.android.calendar
Aldiko https://play.google.com/store/apps/details?id=com.aldiko.android
Avast Mobile Security https://play.google.com/store/apps/details?id=com.avast.android.mobilesecurity
Buttons and Scissors https://play.google.com/store/apps/details?id=com.kyworks.buttonsandscissors.inapp
Clavier SwiftKey https://play.google.com/store/apps/details?id=com.touchtype.swiftkey
Color Oil https://play.google.com/store/apps/details?id=com.kyworks.coloroil.free
ColorNote https://play.google.com/store/apps/details?id=com.socialnmobile.dictapps.notepad.color.note
Drive https://play.google.com/store/apps/details?id=com.google.android.apps.docs
Facebook https://play.google.com/store/apps/details?id=com.facebook.katana
feedly https://play.google.com/store/apps/details?id=com.devhd.feedly
Firefox Beta https://play.google.com/store/apps/details?id=org.mozilla.firefox_beta
Flow Free: Bridges https://play.google.com/store/apps/details?id=com.bigduckgames.flowbridges
Fruits et Légumes de Saison https://play.google.com/store/apps/details?id=com.jayzu.fls
Griddlers https://play.google.com/store/apps/details?id=com.snowysapps.griddlers
Griddlers Plus https://play.google.com/store/apps/details?id=com.ally.griddlersplus
GrooveShark https://play.google.com/store/apps/details?id=com.appslink.grooveshark
HighlandTitles https://play.google.com/store/apps/details?id=sh.dogfi.highlandtitles
ixMAT Scanner https://play.google.com/store/apps/details?id=com.ixellence.ixmat.android.community
Kunundrum https://play.google.com/store/apps/details?id=com.mangopub.kunundrum
Lampe https://play.google.com/store/apps/details?id=ch.smalltech.ledflashlight.free
Maps https://play.google.com/store/apps/details?id=com.google.android.apps.maps
Messenger https://play.google.com/store/apps/details?id=com.facebook.orca
Minesweeper 3D https://play.google.com/store/apps/details?id=com.wiirecords.minesweeper3d
Minesweeper Classic https://play.google.com/store/apps/details?id=com.itbenefit.android.Minesweeper
Move https://play.google.com/store/apps/details?id=com.nitako.move
My App List https://play.google.com/store/apps/details?id=com.projectsexception.myapplist.open
Skype https://play.google.com/store/apps/details?id=com.skype.raider
Système d’exploitation (OS) du Fairphone https://play.google.com/store/apps/details?id=de.lulebe.fairphone.launcher
WordReference https://play.google.com/store/apps/details?id=com.wordreference
worldwide.news.gate.radiobbc https://play.google.com/store/apps/details?id=worldwide.news.gate.radiobbc
Yahoo Mail https://play.google.com/store/apps/details?id=com.yahoo.mobile.client.android.mail


@ Scarlett:

I had often that a antivirus app was to busy and blocked the smartphone while it was scannins apps and services.

Try to boot your Fairphone in the protected mode, go to settings - apps and uninstall the antivirus app.
Then you can test if the porblem is still the same.
When you want to be careful, replace your antivirus app by another antivirus app.

Best regards

Here you go:
ASR https://play.google.com/store/apps/details?id=com.nll.asr

c:geo https://play.google.com/store/apps/details?id=cgeo.geocaching

Clean Master https://play.google.com/store/apps/details?id=com.cleanmaster.mguard

De Standaard https://play.google.com/store/apps/details?id=com.twipemobile.standaard

Drony https://play.google.com/store/apps/details?id=org.sandroproxy.drony

ES File Explorer https://play.google.com/store/apps/details?id=com.estrongs.android.pop

Firefox https://play.google.com/store/apps/details?id=org.mozilla.firefox

FlitsNav https://play.google.com/store/apps/details?id=nl.flitsservice.flitsnav

GravityBox https://play.google.com/store/apps/details?id=com.ceco.gm2.gravitybox

GravityBox Unlocker https://play.google.com/store/apps/details?id=com.ceco.gravitybox.unlocker

Hangouts https://play.google.com/store/apps/details?id=com.google.android.talk

iGO https://play.google.com/store/apps/details?id=com.nng.primoansnonav

Kids Timer https://play.google.com/store/apps/details?id=nl.skywise.kidstimer

KMI https://play.google.com/store/apps/details?id=be.irm.kmi.meteo

Locus Free https://play.google.com/store/apps/details?id=menion.android.locus

MixZing https://play.google.com/store/apps/details?id=com.mixzing.basic

MixZing Premium Upgrade https://play.google.com/store/apps/details?id=com.mixzing.upgrade

My App List https://play.google.com/store/apps/details?id=com.projectsexception.myapplist.open

OfficeSuite https://play.google.com/store/apps/details?id=com.mobisystems.office

OI Bestandsbeheer https://play.google.com/store/apps/details?id=org.openintents.filemanager

OI kluis https://play.google.com/store/apps/details?id=org.openintents.safe

Recycle! https://play.google.com/store/apps/details?id=mobi.inthepocket.fostplus.recyclage

SatStat https://play.google.com/store/apps/details?id=com.vonglasow.michael.satstat

Sonos https://play.google.com/store/apps/details?id=com.sonos.acr

Start 2 Run https://play.google.com/store/apps/details?id=be.energylab.start2run

Text Editor https://play.google.com/store/apps/details?id=com.byteexperts.texteditor

Wifi Analyzer https://play.google.com/store/apps/details?id=cz.webprovider.wifianalyzer

WiFi Hotspots https://play.google.com/store/apps/details?id=com.belgacom.fon

Xposed Installer https://play.google.com/store/apps/details?id=de.robv.android.xposed.installer

XPrivacy https://play.google.com/store/apps/details?id=biz.bokhorst.xprivacy

XPrivacy in App info https://play.google.com/store/apps/details?id=de.live.gdev.xprivacyappinfo

Zaklamp https://play.google.com/store/apps/details?id=com.devuni.flashlight

I have updated to 1.8.5 and still encounter this issue.

@Scarlett, @srosiers Thank you for posting your app lists. The only app, you both have, is Firefox. I have been using it myself though, so I doubt it being related to your issue… :frowning:

Has anyone tried a Hard Reset? It will revert everything to the time, you received your phone, so it should also solve your issue. All your user data will be erased though, so a :warning: thorough backup is advised.

I shut off the phone very rarely, so I have no systematic experience. But just today, while dealing with a 64GB SD-Card issue, I got the wait-message several times. I have two SIM-Cards inserted, and sometimes (not every time) after typing the first PIN (which was accepted) I got the message to wait for (up to) 25 s to type the second PIN. Additionally it seems to me, that before typing in the PIN, the screen gets dark after about 5s. So I have to switch on, unlock the screen and then to type the PIN immediately. It’s not a big issue at all, but annoying.By the way, I have updated to 1.8.5.

I don’t have Firefox installed though.