Troubles to get back to Fairphone OS after installing Fairphone Open

I tried to get help through E-Mail but didn´t get any answer yet.
So maybe it´s quicker to ask here.

I´ll describe you what went wrong:
As my new Fairphone reached me last week I wanted to try out Fairphone Open (I read about it and it seamed quite nice to me)
But I didn´t like it as one of my really most needed Apps wasn´t available.
Anyway, I tried to get back to Fairphone OS as it is described on
But that didn´t work. After downloading it always said „wrong md5“.
I tried to download it manually, but then it said „could not be found“.

So I tried to reset the phone, but that wouldn´t change, that it was still Fairphone Open.
Then I read about hard reset.
But I think I did something wrong here, as there is no real description on your Website on how to do it, when you got Fairphone Open installed.
Thats what I did:
I clicked „wipe“, crossed every box and then slid to wipe.
And now the phone doesn´t even start anymore, theres just the Fairphone startscreen.
I can still get into Recovery mode, but I don´t know what to do.
Please help me, I haven´t had much fun with the phone since I bought it.
I hope I haven´t done too much damage and soon can finally enjoy my new phone.

If that was the only reason, than you may consider getting the app through different sources. There are also ways to make apps that claim they need google work without google. If you like to be in control of your privacy that may be a better option than to switch back to FPOS.

I guess you mean here:[quote=“sarahharas, post:1, topic:21942”]
I can still get into Recovery mode, but I don´t know what to do.

Do you have an SD Card? If so put it into your computer, download the OTA switcher from here and put it in the SD card. Then - with the SD card in your phone - go to recovery mode and tap install. Navigate to the file on the external SD card and tap it. Then swipe to install.
Now you should have FP OS installed again.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.