English

Touch Screen unresponsive when charging with low battery

Hi There,

When I plug-in the charger, when battery is below 10% or so, the touch screen is very chaotic.
Most of the time I can unlock it and then it stays stuck, or sometimes doesn’t react at all.
As soon as I disconnect the charger, then all is going good again.
And when the battery gets over something like 50% it seems all goes back to normal.

I’ve seen the same behavior on two different phones. Both have 1.5.1 FW version.

Does someone else get the same behavior ?

Florent.

1 Like

Some others have described similar issues, maybe you find some more infos here:

Hey freibadschwimmer,

Thanks for your reply.
I saw it, but not sure it’s the same issue, and since it may be related to FW version, I prefered to open a new thread.

I’ll give a try to the the grounding workaround proposed anyway.

But since in my case it depends on the charging level as I described earlier in my post, most probably it’s different issue.

Florent.

Hi,

What I’m experiencing is that with some chargers, but not with all, the screen becomes unresponsive, i.e. it no longer responds to touches but keeps showing moving content.
When I click the power button twice (off and on again), it becomes responsive again, but only for a few seconds.

I don’t see a correlation of this behavior with battery level.
I do see a correlation with chargers: the chargers I still own from HTC (very good chargers, and I have owned a number of HTC phones) this does not happen, the phone screen stays responsive. But with cheaper store bought chargers with cheaper chords (not sure which one matters) this does occur.

Does that match your experience? This is not in the known issues list.

I’m not sure anymore if battery level is involved.

But it still happens even with fw 1.7.1

I get the same with power button, it turn responsive for few seconds.

That’s very weird and I don’t know if a ticket has been created.

It’s not on the bugslist, because it’s not a bug.
It’s clearly related to the used chargers/cables so an easy fix is to get a charger from the list and a good USB-data (4 threaded)-cable.
It is on the #commonissues though.

I don’t think it’s a good idea to create a support ticket, because support won’t give you any different answer than to use a different charger/cable.

I don’t see any relevant difference to the FP2 unusable while charging thread, so I’ll close this topic. Please continue over there if you want to discuss further.