Top row app icons inresponsive

It has happened for the second time now: all app icons on the top row of the desktop do not react to clicks. Apps at other locations can be clicked normally, and I can also start the app from the full list of apps (swipe upwards). Long press also does not work.

The touchscreen itself does work at those locations (also verified with the system test).

I’m on standard A13, standard app drawer. Although the phone is almost 5 years old, the screen is only 2 years old.

A restart solves the issue, and it is not a big issue, but I’m curious whether others have also experienced this?

Hello, I ve had that on my FP5 but suspected the screen (never tested it though). It was not the whole app line but one folder in the upper right corner. The restart fixed it for me so I have forgotten about that;-)

That’s odd?

I’m on A11 so I don’t know if the following is still there, but if it is still in A13, I would go into developer options and under input, enable ‘Show taps’. You will then see a dot every time you tap the screen. Therefore you will see if the system is responding to your taps when top row freezes again.

If you do see the dots and the apps on the top row still fail to respond, you could try another launcher (such as Nova).

If you don’t see developer options inside settings > system > advanced, go back to settings and tap ‘about phone’ 5 times. Could someone please confirm if this is the same on A13. Thanks.

A dirty work around would be to move all your apps from the top row.