Titanium BackUp error

A couple of days back, my scheduler in Titanium Backup stopped working: It says backup abandoned, not enough storage. I then tried to manually make up a backup through titanium backup and I get the same error…Until a couple of a days back, everything worked fine. I store my back ups on the sd card…I granted “write” access on the sd card through the steps mentioned in the forum. The sd card has around 60GB free space and is recognized in Amaze and working fine…I do not remember changing any settings lately…
Here are the key facts: FP 2, FP OPEN OS 16.0.5, Titanium Pro donation version.
Steps I already tried: deinstalling and reinstalling Titanium Pro.
Reboot the Fairphone
Any help would be appreciated.

You could try to copy everything you have on your SD card to your computer to free the rest of the space just to see if that makes a difference. Sometimes I experienced that SD cards and Flash Drives stopped working properly, meaning that some part of the storage was not usable anymore. E.g. I have a USB Flash drive which was 32GB, but now only 2GB can be used although the computer still says 32GB of free space.

1 Like

Thanks for the quick reply…I will try that…

My experience in such cases: filesystem-error due to a crash of an app or the whole phone or - if the phone offers mounting of the sdcard to the PC as mass-storage - cutting the cable without proper unmount.

Give this a try: shutdown the phone, fetch the sdcard, insert it to your Computer and let the OS control the filesystem - and perhaps repair …

1 Like

Does this happen since the update? This misleading error message also pops up if tiny can’t write to the SD card, because it’s wrote protected… had the same problem and modified platform.xml. Afterwards everything went fine


yes, that was it…amazing. Thanks @lklaus @paulakreuzer @Spielmops

1 Like