The hotel wifi doesn't ask me the password on my FP2, while it does on my computer

Of course I don’t get the access to the internet on the FP2, while I get it on my macbook (as you can see).

What happens in your browser window when you open one?

when I open google and try to enter a search topic it just tells me there is no connection

Which output do you get when you go to settings->wlan and tap on hotel wlan entry?

“Connected”; when I tap on this I get the IP address, the status (connected, good signal strength, link speed, frequency and security (none). The pictogram at the top of the screen also shows an exclamation mark.

Suppose the IP is out of the same range as the IP on your macbook, right?
Do you have an app on your phone which can do DNS lookups? All DNS queries should result resolve to authentication portal of hotel.
Did you try to type in authentication portal page/IP into browser as URL (you can find it while authenticating macbook)?
Did you try to disable mobile data (probably won’t help, but just to be sure)?
WLAN symbol with exclamation mark is expected here as it could be known bug with this sign and it’s expected as you’ve no internet connection because you’re not yet authenticated…

1 Like

That’s correct, yes. I don’t have a DNS lookup app on my phone. I tried to typ in the IP into the browser, to no avail, and I tried to disable mobile data.
Actually I’m out of my usual phone network and roaming, this is why I would really like to get this hotel wifi. However, I don’t want to download too much data because of the roaming fee.

Why don’t you go the reception desk and ask for help there? :slight_smile: They will know best what to do (their WiFi may be configured differently then others).

Thanks, I might try this. I tried something else, though: I have my old iphone with me (just in case…) and with this one it works. :wink: Looks like something that is either Android- or FP-specific?

Hello again, I must apologize for the fuss I made: I mistook the google app for the browser which of course is wrong. once I tried with Chrome it worked. Sorry and thanks for the support!