The forum: How are we doing?

Well, I tried one more time and now I could enter a thread. But it was impossible to give a “quote reply”. I could with some difficulty select one word (couldn’t adjust the length of text selection). The “quote reply” icon appeared, but nothing happened when tapping it.

And both logging in and out was a hassle. When I tap ‘log in’, the login box opens at the bottom so I have to scroll down… and if I scroll a little too far new threads load, pushing the login box further down… and so on. When tapping the logout button, or trying to - it’s a small button and it’s not possible to zoom in on the forum page, which BTW is another drawback - nothing happens. I just have to shut down the broser

To put it bluntly: the default Android browser sucks. And the forum page is not perfect - definitely not optimised for smartphone browsing.

A very low-threshold registration, but yes, you have to enter an e-mail address for Disqus too. Big difference is that in Disqus you don’t need to confirm your account via e-mail. And you don’t need to make a username, it can be “Guest”.

@humorkritik Could you post it on the Discourse meta feedback site? Indeed, there are no Discourse developers lurking here (that I know of) so it’s best to put that issue there.


I take that as a further acknowledgement that it is an issue. Ok, over to then.

Wait @humorkritik, no it is not acknowledging that it is an issue! I haven’t reproduced it myself on a browser.

Ok, I’ll wait with reporting that, then. Good I didn’t start with that one. Joe, would you be so kind to try it out at some point and tell us about it? By the way, still can’t check anyones badges:
Considering the Android stock browser, while @kgha did confirm the problem, a quick search on meta.discourse suggests that Discourse does work in Android stock browsers, but depending on the Android version, it can be slow.

Yet, what we are seeing is not slow. It’s totally erratic. :slight_smile:

1 Like

I am using Firefox [mobile] and the forum is working quite well, the only thing is that “quote reply” does not work, which is really annoying.

###How to quote on a mobile device (quote syntax)

This is how quoting a specific post works, you can look up the topic number in your browser’s address bar.

Edit: To find this post easier, I added a title.
Edit2: If you are quoting a reply from the same topic, you may leave the “topic:0000”-tag away.


Is that mobile Firefox? Because on my desktop PC with Firefox 31 it works fine.

Just, updated to the latest version and Firefox 32 works fine too :slight_smile:

@Jerry : yes, I am referring to Firefox for Android! :wink:

If I want to look at my own badges at my pc with Firefox I get the same error.

Same on chromium on my pc. Happens when I go to other peoples profiles and want to see their Badges. Can view my own badges just fine.

I’m on Firefox 31 and can’t see my own badges (those of others though can be seen).

@Stefan; same with me, I can see badges of others (Firefox 32 Linux), but not my own badges.

I get this error too. I’m on Chrome on Mac OS Yosemite… :frowning:

Maybe @marco can look into it. I see some questions related to this on

As @Chris_R has to do much work moving posts, I suggest modifying the descriptions of the software & apps and help categories.

1 Like

I propose a new sub-category for Software and Apps called Feature Requests.

1 Like

I’ve noticed that if I edit an old post, e.g. in order to correct a typo or a spelling/grammar mistake, the thread goes to the top of the thread list as if a new reply has been posted. I find this unnecessary and misleading and therefore slightly annoying. No big deal, but if it could be dealt with it would be an improvement.

Yeah, but what if someone adds an important fact to their post after some time, e.g. further info about a bug?

Good point, but in that case maybe the best thing is to simply write a new post? Especially if it’s a long thread with 40-something posts and I edit post no. 14…