English

Telephone ringtone information request fairphone 2

Hi, I’d like to ask a simple simple thing. For some time now when I receive a message and even an email the phone does not ring (it does not warn me). How can I do that? Thank you and excuse the rather stupid question. Pablo

1 Like

Maybe the do-not-disturb funcion is activated? Or sound is set to silent?

3 Likes

su whatsApp squilla ma non sui messaggi e email.

on whatsApp rings but not on messages and emails.

In settings->sound there are various sound options. Are they all enable and set to “loud”?
Have you tried to restart the phone?
Which OS are you using (FairphoneOS, FairphoneOpen, LineageOS, /e/…)?
You might try it in #dic:safemode to see if there’s any installed app creating the problem.

1 Like

hey volker, seems to me that sound it’s alright (on IMPOSTAZIONI). Yes I restarted the phone. It’s a Android 7.1.2 if this can help you.
Message and email no way…even to see on the screen that are arrived (also will be enough). whatssapp it’s the only one ringing like a devil but for work I don’t need it, the other instead yes because I m a host and sometimes I don’t see the last minute booking and checking always the phone it’s a bit psyco. Sorry to disturb but I need to fix this shit. Thanks