Synchronising calendar

Hi everybody,
I need some help to synchronise my calendar. I have installed CalDavSync Adapter and it seems to work. My problem is: I open the google calendar, settings, calendars to display and it shows three calendars: PC sync, Birthdays and a local calendar with my name, all of them with a clickbox which I can tick. Fine. If I continue to “calendars to sync” it won’t show any calendar at all and I can’t find a way to see the calendars in order to choose one for synchronising.
Anybody who can help me?
Thanks very much!,

To synchronize calendars you need to create an account to your caldav server. In the calendar app go to Settings > Add account.

Does this help you?

Hi @Stefan, thanks for your answer!
I use my Synology NAS as a CalDAV- and WebDAV-Server. iCal and Thunderbird Lightning of my iMac are both publishing (not exporting!) their calendars onto the NAS in iCal/ics-format.
As a next step I created an account on my Fairphone with the help of the CalDAV Sync Adapter addressing the CalDAV-Server on the NAS: first I created an account in the general settings of the Fairphone, and later on by creating an account as you suggested: within the calendar app, settings, add account.
And both ways seem to work: it synchronises and states: “synchronised at (hour:minute)”. But the calendar (all three calendars I mentioned above) on the Fairphone remains completely empty. Which is not a big surprise really, because I can’t tell the calendar app, which calendar out of PC sync, birthdays and local calendar should be synchronised (see my first post).

If you add an account, the calendars from your NAS should appear on your FP (with the exact name as in Thunderbird.) I remember though, that Thunderbird had problems with publishing.

They suggested to first create a blank txt-file on your server and then change the extension to .ics.

But I suggest you research this issue and see if you can find further information in the internet. If you are still having troubles come back to me. : )