Sync is off for all accounts after update

Hi everybody,

after my beloved FP1U gave me the bluescreen and only the bluescreen today, I updated to Kola Nut. Everything works fine, besides this: none of my accounts sync automatically.

For all accounts (CalDAV, CardDAV, Google, Telegram) the menu in the settings says “Sync is OFF”.

Moreover, I use K9 mail to retrieve my e-mails. In the inbox it says “Syncing is disabled”.

I can sync all these accounts manually, but my phone tells me that syncing is disabled and, in fact, it really won’t sync automatically, I have tested this. Is there some global setting for this? I have searched the settings but couldn’t find anything.

I have the feeling that the answer to this post will make me look like an ass but please feel free!

Have you tried Settings > Data usage > menu button?

I have automatic synchronization checked there.

1 Like

See? I told you. Now I look like an ass.

Sincere thanks anyway! That did the trick.

1 Like

No you don’t, don’t worry. Your question seems not be be one which is asked every week twice, and it provided the info needed to get someone to troubleshoot you. :thumbsup:

We live and learn. And Android is a mess considering menu options. :smile:

1 Like

Also it seems that you never unticked the option, but it just got lost during the update process/blue screen.

And yes, this option is not easy to find!