English

Suddenly Battery doesn't charge even though yellow light is on

Hi,
suddenly yesterday the FP3 doesn’t charge any more. Even though it is connected to the charger and the yellow light is on and the charging icon in the top right corner of the screen.
I have tried turning it on and off, charging it switched off, or switched on, nothing happens. except that it gives the information that it is charging.
It is now on 21 %, I have two important long video conferences today where I need the FP as a hotspot so I am quite desperate.
At the moment it is connected to the charger, but it still uses power (moved from 23 to 21 % in the last minutes) so I am afraid that it will be empty during the conferences.
I am in Holland for a couple of weeks so I really need my phone, not just today. (and unfortunately I left the FP1 at home).
Up to now I have never had any battery issues with the FP3.

The Fairphone Support telephone is shut down this week, so no help there.

Can anybody help me? Thank you and best wishes!

Have you tried taking the battery out and letting it cool down?
Or try taking out the bottom module if you have a screwdriver with you or can get a hand on one.
If none of that helps I fear the bottom module might be broken - at least with the FP2 that was the most common diagnosis with these symptoms.

2 Likes

If taking out the battery and the module don’t get the phone charging again, in this situation you could

  • try to get a different charger and a different cable from a shop nearby.
    Chargers and cables are widely available, so this is easy … but if something in the phone is broken, it will not help.
  • try to get a universal external charger to charge the battery outside of the phone. This is more tricky, since not every universal charger (despite the name) will fit the contacts and specs of the battery.
    Perhaps a phone shop nearby can help you find a fitting one, here’s an example for a fitting charger.
    Once you have a working external charger, a spare battery would make this a really good Plan B (something you should definitely have when you think “I really need …”), as you could use one battery while you charge the other. There’s a possibility Vodafone shops could have Fairphone 3 batteries, since Fairphone and Vodafone started a media-effective cooperation a while ago.
    (If ordering online is a valid option in your situation, that would work for the charger as well as for the spare battery, of course, but it doesn’t help you quickly.)
4 Likes

shop.fairphone.com (when you set “Netherlands” as your user location) lists Belsimpel and KPN (which I think is the former telecom state monopolist in the NL) as “official online resellers”. At least KPN should probably have a network of real shops there, too. And I think KPN was actually Fairphone’s first ever reseller from the start.

1 Like

thank you very much for the fast anwers! am off to 90 min video conference now (hope the FP hotspot lasts) and will get back to your answers afterwards. (or that the FP gets the power via the charger cable even if the battery is empty)
thank you!

@paulakreuzer I have just removed the battery but it is not warm. I plugged the phone in again, it is not loading, now on 6 %. What is strange: it keeps telling me that it is charging and the yellow light is on, so I think the charger cable is alright. Also nothing happened yesterday to suggest that something happened to it.

Sorry, don’t quite understand. Shall I look for a small screwdriver (have one at home) and just take the bottom module out, and then what do I do?
thank you.

and does anybody know how long it takes Fairphone to deliver a new battery and possibly bottom module?

Sorry, I wasn’t really concentrating when I posted my answer.
Actually now that I think about it (the bigger picture, not just the phone), of course the cable or charger is the most probable culprit. It’s possible it just sends enough energy to light the charging LED but not enough to actually charge. This e.g. happens if some wires inside are broken or so.
If you take out the bottom module you could try cleaning the contacts to rule out a connectivity issue.

2 Likes

thank you, that sounds like a nice answer! So I will try to get a new cable first. The phone is on 4 % now, I have switched it off.

I must say I really liked the automatic switch off switch on overnight of the FP1 - now I leave it on most of the time - even though in flight mode - which is not so good of course. Don’t know why that great feature was discontinued.

If changing charger and cable doesn’t help, there’s also the option to dial Service Menu *#*#66#*#*
Then navigate to Service tests -> Test single -> Battery status check
There you can see the condition of the battery, the charging status and some additional informations…

3 Likes

@paulakreuzer @AnotherElk @urs_lesse @HolosericaCaligo
Hi everybody!
Thank you so much for your quick replies.
It turned out that indeed the cable was broken, I bought a new one in a drugstore and it works fine (now on 92 % !!!). So I learned something new, I thought “charging” and charging icon meant just that.

I will also consider getting a spare battery (and a spare cable possibly, although I try not to waste too much material).

so cheers and a round of drinks for all!

7 Likes

Hi All,
apparently the problem was not the cable. After one day working absolutely fine the new cable also stopped working yesterday. So I guess it must be a problem with the plug (I got it from Fairphone with a short cable for my FP1). Because the new cable works when I connect it to my notebook, it charges the FP3, very slowly. Will try the old - supposedly broken - cable as well.
Next step will be to get a new usb-plug and then see what happens.

3 Likes

Hi @Ruth_FP1
I’m having charging issues now as well, and was wondering to the outcome of your case. Did you change the charger, and did that fix it for you?