Stuck with TWRP / recovery mode after Factory Reset, then Format data / factory reset

hey guys, I tried to install lineageos on my rooted FP4 using this guide: Fairphone 4 (FP4) - LineageOS ROMs

every step worked fine till I sideloaded LineageOS and wanted to install it, instalation failed

I tried the same with:

lineage-20.0-20230115-nightly-FP4-signed.zip
lineage-20.0-20230108-nightly-FP4-signed.zip
lineage-20.0-20230101-nightly-FP4-signed.zip
lineage-20.0-20221010-UNOFFICIAL-FP4.zip
lineage-18.1-20220206-UNOFFICIAL-FP4.zip

I also installed twrp-3.6.2_FP4-UNOFFICIAL-20220602.img-20230118T183326Z-001.zip
and wanted to install LineageOS via TWRP - it didn’t work

Does anyone have any idea what else I could try? My goal would be to have a rooted LineageOS on my phone.

Thanks in advance for any help

As the error suggests, you are trying to install an older version than what the phone would expect.

There are newer builds available, follow the official instructions and try again.

2 Likes

I tried all the steps again with the latest .img and .zip file (2023-01-15)
but I sadly get this error:

My first instinct would be to try a different cable / port, for good measure.

Could you check and maybe post the recovery logs please, probably under Advanced (haven’t used Lineage recovery in a while) :thinking:
Usually that issue happens when the recovery doesn’t match the ROM you want to install, but if you downloaded both from the official site there might be another problem here.

hirnsushi, once again thanks for your competent help :+1:

sadly LineageoOS dindn’t work for me, but I could install /e/OS with this guide:
https://doc.e.foundation/devices/FP4/install
and you know what: I just love it :heart_eyes:

2 Likes