Stuck in start screen?

This morning I experienced a new bug: when starting my FP2, it did not get past the first black screen with “Fairphone” and “android” on it. It should turn blue after a while, but after 5 minutes nothing had changed. It did not respond to the power button, so after a couple more minutes, I removed the battery. When starting again, all went alright.

I am getting used to random reboots during the day . Is this another thing I have to prepare for and live with? Or can something be done about it?

Thanks for your responses!

Sounds like you went into fastboot mode. Did you by any chance press volume down and power at the same time during boot up?

If it happens again try plugging the phone in, that worked for me.

Thanks for the quick response. I’m quite sure I didn’t press any button during startup (because I put the phone on the table to make myself some tea)…
If it happens again, I’ll try the power cable option.

Hello !

I have the FP for 1 day. After turning it down the first time, I had the same problem as Arjen except it just keep restarting after 10 seconds. Removing the battery and the simcard didn’t change anything.

Do you have any ideas ?

Thanks !

I have exactly the same problem now. Did you find a solution?

Hi,

I seem to have the same problem. I have been using my FP2 for several months without any problem. Now this is what happened: Some days ago my FP2 suddenly shut down and tried to reboot by itself. But it stopped at the starting Fairphone logo screen again. Totally frozen. Nothing else happens. No crash / reboot loop or something else.

Only if I press the Power button for quite a long time, it sometimes reboots and stops again at the same point. Now it sometimes even stays black without reaching the logo screen. I tried a friend’s FP2 battery, I tried different or no SIM - same problem.

I would be very grateful for any idea!
Thanks, Lukas

This could be #dic:fastboot.
To get out of there go to #dic:recoverymode and reboot system from there.
Make sure your Vol down button is not stuck or you’ll end up in fastboot mode again.
If you still can’t reboot go back to recovery mode to perform a #dic:hardreset - which will erase all your data, but will also wipe any possible software-causes for this issue.

Thanks to Paul for the quick support! After several trials, I managed to enter recovery mode. Then chose “Reboot Now”. But the same happened, stuck at the Fairphone screen. Was it OK to choose “Reboot Now”?
Otherwise, do you think I have to perform a hard reset? Will it erase everything? Numbers, contacts…?

Yes reboot now was the right choice.
Could you go to recovery again and see if there is an option to wipe/reset cache and/or cache dalvik. I’m not familiar with the stock recovery, but some option like that should exist. That would be the best bet before trying a hard reset which - yes, will erase everything you haven’t backed up (contacts may be stored in the G%§$e cloud if you use G%§$e).

OK… And if I get that right I cannot backup data now that the phone does not start anymore? I cannot access / save the data on the phone’s hard drive by connecting it to my computer?

You can do a backup with #dic:adb, but the backup will then include whatever software issue is causing your issue - if it is a software issue. You can also move individual files with ADB.

OK. Thanks a lot for your support.
I did not have USB Debugging enabled. Should have done this when the phone was still working. That’s why backup via ADB does not work now. Going to do a hard reset now. :frowning:

This wasn’t the solution either. I think that the device is defective and I will have to replace it :frowning:

Could you upload a picture of the screen you are stuck at - just to be sure we are talking about the same one.

This is where it gets stuck.

1 Like

Could you try rebooting via recovery again with the cover taken off and after #disassemble and reassembling the phone, to rule out stuck buttons?

No, sorry, I dissassembled back cover, battery, display, assembled again, same problem. The buttons feel fine.

This topic was automatically closed 171 days after the last reply. New replies are no longer allowed.