English

Stop Amaze being default for ringtone library?!

Hello friends,

I’m so excited with my new phone! I have looked about for this topic I’m sure it must already be somewhere but…

Sometime soon after getting my ohone last week I rashly clicked ‘make this the default’ or something for Amaze not having a clue what it was. Now when I want to change ringtone etc. I get the Amaze menu (still not sure what this is!) and can’t find any of the lovely ringtones that were the option on day one.

Can I change this default back again?

Sorry for asking what must be a terribly basic question …

thanks,

Nicki in Ireland

Go to Settings > Apps > All > Amaze and tap “clear defaults”.

Amaze is a File Browser.

2 Likes

Thank you so very much Paul that’s brilliant :slight_smile:

Nicki

1 Like