Stock fp3(+) (factory reset) boot loop (workarounds in first post)

Hello! Same issue here this morning around 11 (I was not using the phone), FP3+ bought end of 2020, Proximus (Belgian provider) on sim1 and Free (French provider) on Sim2.

Is it such a good idea to harass individually the support service, maybe just let them do their job and find a commun solution? (obviously important to male them conscious of this big issue happening to so many people at the same time).


Hi and welcome, the problem is when no one calls them, they will not recognize the urgency. Sure when its clear they understand, there is no need to bother them and let them do the needful.


Whereas I agree with your sentiment, calling an individual once is not harassing them, however, a few emails about a problem may come across as a user issue rather than a ‘phone’ issue, even if that issue is in reality a network issue.

For some it may seem urgent as their use of the phone is an important or regular part of their lifestyle, for other their may be a work around and so not desperate to get Fairphone’s attention.

But I do understand your position as it does seem that people can overwhelm support with queries that require a response which takes resources form actually looking at the problem the user has with the phone. It becomes a user problem and that is often the issue on the forum too. People come here to be heard, their may not be a solution to their use of the phone, but they feel they are not ignored.

Some people want a lot of attention and quickly :slight_smile:

1 Like

Please call support. The technicians, that are looking for solutions, are not the same persons that are taking the phonecalls. So it should not take the technicians resources, but give the issue more weight if more people call.


The technicians are likely in Taiwan so you can’t call them.

Further any call to support uses what resources they have, as in business time is money and money spent on one thing isn’t spent on another. So this is a reason I empathise with @Vro_Guip 's sentiment.


Hi everyone,

We really appreciate everyone informing us so quickly about this situation. We are aware that this issue may severely affect your use of the device. We want to let you know that we are addressing it with the highest priority.

Please rest assured that we are doing our best to have this resolved as soon as possible. We sincerely apologize for the inconvenience and thank you for your understanding. Our technicians are working on this, so there is no need to call us any longer about this issue. We’ll share an update here as soon as we have more information.


I have to report the very same issue since last Thursday.
My FP3+ randomly reboots (mostly at night ~2am CET/GMT+1) leaving me on the ‘factory reset’ screen.
Using Telekom Germany as a provider - not using a second user.
After I finish the reset (otherwise the phone isn’t usable at all) it may remain usable for anything between several hours to several days.
Sadly been through the whole shabang 5 times now.

Since there are a multitude of users affected here, I’m hoping this isn’t a hardware defect but a software ‘glitch’ of some sort.

Build is 0017.3 - last security and ‘Google’ updates done on Okt. 1st and 5th repsectively. Had no issues whatsoever at all before end of last week, tho.
And like others stated before - one CAN receive calls after unlocking the SIM - one can NOT login the user, for that will trigger the reboot/reset.

1 Like

I am also concerned by the issue described on this thread ; waiting for a fix to be able to have my phone working back.
For me it happened 5-6 hours ago, while my phone was standing still. I don’t remember exactly when I last did an update, but proably was something between 1 week-1 month ago. And everything seemed to work fine until today.
If that can help, my fairphone/android version: FP3-11/8901.4.A.0016.6
My internet provider: Free (a french provider).
I don’t use the “second user” feature

In wait of a fix proposal…

1 Like

Your OS version isn’t the latest which ends 0017.3, but the carrier is a common issue it seems.

1 Like

Same issue here… Reboot all the time after 10sec… Seems to appear after OS update. Factory reboot already done but changed nothing except loosing some precious datas… (i need to do more backups…)

Hope technicians will find a solution soon

Does this mean Fairphone will be urgently posting a fix on this forum? Or should I raise an urgent support request?

This has happened to my phone, been 14 hours already without a phone. I need phone for safety and also for verification for logging on to work. It’s very urgent to find a resolution.


I found a possible workaround - just need to disable the app “Google Play Services”.
My problem was - after I unblock my phone, I had 10-20 seconds until it get rebooted.
I disabled pretty much of things, but the boot loop stopped after I was able to disable “Google Play Services” app.
How to:
I had a shortcut for “Nearby Share” in my phone quick launch bar (the pull-down android slide menu).
Before unblocking the phone, I made a long press on that icon. This bring me directly to “App Info” → “Google Play services” settings. Then I had enough time to press “Disable” and confirm my choice.
Seems, after this was done the boot loop stopped.

So, it seems, that it is a bug with “Google Play services”. Probably, we should address our issues to Google - to make them fix the bug.

I am going to put my phone online now and enable some previously disabled services/functions/settings back one-by-one in the next hours or tomorrow. I write if there would be any update.


Hi and welcome.

As stated Fairphone have their engineers looking at the problem and when fix is available the update will automatically be pushed to your phone via the network.

There is a slight possibilty that if it’s a simple fix it can be made available.

In either case there will be a new topic to inform all users that it is available.

Hi @vyacheslav and welcome also to the forum.

Thanks for your discovery, let’s hope that works for others whilst a ‘proper’ fix is arranged

All the best

1 Like

Hi amon. I’m new to the forum. Are you a worker for Fairphone? Is this official Fairphone response?

Amoun is a fairphone Angel, so basically an ambassador, not an official employee for fairphone, but rae’s response above, which Amoun was referring to, is fairphone’s official response:


No. It’s a user forum. People from Fairphone just appear rarely here and you can recognize them by the small blue F sign at the bottom right off the avatar like you see e.g. at the avatar of Rae some posts above.


Hi @Juplay

I am not an ambassador for Fairphone just a common user that has offered to help local people, that’s the angel bit, a bit overratted more like an elf or though I feel more like a gnome in the dark on a computer at the moment.

So regarding the response, clearly not an official Fairphone input just a gathering of thoughts.

This is a user forum and rarely do Fairphone look in unless they have been prompted by numerous support requests on an issue or an update has just been released.


We tried this, but it didn‘t work. Nothing works. :((

1 Like

I tried this and it seems to work for me! (at least it now stayed alive so far…) So big thanks!

The problem I now havce is that ALL other apps start spamming notifications that they won’t work without Google Play Services. Did you find a fix for that?

Edit: after this, I cleared the cache of both Play Services and the Play Store, and after that enabled Play Services again and so far everything still seems to be working!!!

1 Like

Can confirm that disabling Google Play Services fixes the reboot loop for me, … but pretty much nothing is usable without them.

Clearing cache and reenabling them did not fix it for me. After reenabling the boot loop happened again directly on the next boot.

1 Like