Starting now, optimising x application of x AND resting android robot no command

Hello dear people,

I was looking on this forum and others on internet for the whole two last days how to fix my two problems:
When I want to turn on my phone, I have this lovely message saying for hours and hours “Starting now, optimising x application on x” Sometimes it is 1 on 47 other times 1 on 117, and can get to the top to start again
:smiley:
So, I tried to press volume up and power button to start again.
The problem is that I have then the black screen with the “resting” android robot saying “no command”. I have already met this issue and so take off my battery as I did many times.
But now doing this is just bringing me another time to the beautiful message “Starting now, optimising x application of x”, loading again and again.
Well, I tried to press volume up and power button to go to the robot no command. And then press shortly or not the power button to reach the powermenu. But no way. The screen doesn’t change, or just restart to go back to “starting now”
I have tried to do this, while charging or not the phone, on a normal charger or on my computer nothing works.

Please HELP… especially in this corona-time where I really need my phone…!!

Thank you very much

Kind regards,

Balthazar

If you have a working backup of your data you could try a #dic:factorydatareset.
Or you might try a manual installation of your operating system. Are you using FairphoneOS?
It’s normal that starting with volume up pressed brings you to the “lying robot”. Thats the #dic:recoverymode.

1 Like

Hey ! Thank you so much for your rapid answer !!

I think I have some back up for somethings but not all of them in my phone… And I do not know what is a Fairphone OS …?
I also read I could try to wipe cache partition, before reset to the factory version ? Would you advice to try this first if I do not want to take the risk to loose any data ?
And if I have to do a factory data reset, is there a way to get back my data ? For exampel,de the messages I could have received while I couldn’t use my phone ?

oh ! And what is a manual installation of the operating system ?

Thank’s soo much for your help !

EDIT : I wiped the cache partition…
Turned it off
Turn it on, and arrived again to “starting now…”

EDIT 2 : I understood I will have to get a reset factory, and how to.
Then I just would like to know how could I make sure I get back my data ? I didn’t understand quiete well the indications found here: https://forum.fairphone.com/t/backup-your-phone/262907
I especially care about my messages, notes (?! is there even a way to find this back ?? ) and pictures
The rest is fine if I loose it

If you feel fit for some technical steps you may have a look at #twrpwoflashing. It shows you how to start a #dic:recovery system which would allow you to transfer all your data from your phone to your PC or do a backup now.

Thank you
And if I do not^^ ?

Edit (again) ; Sorry I didn’t see the end of your message, you said do a backup now ? Could you indicate me the steps I should follow then ?

thank you very much for being so disponible

have a good night

Well, in other times I’d recommended to contact #fairphoneangels but currently there’s probably no way for personal local help.

Sorry, I think I was not clear enough. The only way I know that you can do a backup in the current state of your phone is to start “TWRP recovery” which is described in the links of my last post.

You may also try to #contactsupport but in the current situation I think it will take some time until they answer and can try to offer help.

You may try to do a manual reinstallation of your system by following this guide:
https://support.fairphone.com/hc/en-us/articles/207914363
But probably possibly you will also lose the data which is still on your phone.

1 Like

The guide says “The user data will not be erased.”, although a backup is, of course, recommended at the start of it.

1 Like

Hey !

thank you all for your answers, I ve been in contact with fairphone support. No done yet, I will probably have to do a manual reinstallation ideed, let s see :slight_smile:

Thank’s a lot for being so available !

Balthazar

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.