[Solved] Hotspot not working since android 9

I can connect via the fp2 hotspot but get no internet.
I get this on my iPad ERR_NAME_NOT_RESOLVED
What’s wrong?
Any help appreciated!

Sounds like DNS is not working correctly. When trying to resolve a name to an IP, the Pad doesn’t get an answer.

Some things you may want to check:

  • Can the FP2 itself connect to the Internet successfully by using mobile data (not WLAN)?
  • Can the iPad connect to the Internet successfully by using a different access point than the FP2 (not mobile data)?
  • Does either the iPad or the FP2 run a secure VPN/firewall app that might prevent data traffic?
1 Like

Okay, but what can I do about it?

That is Yes, Yes and no.
What am I to do?
Best, Herbert

Try to delete the WiFi hotspot from your iPad and reregister the network afterwards, then connect again…


Hi, well I did a reset to standard settings of my provider and suddenly it worked!
Now I’m okay!
And thank you
Best, Herbert


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.