English

[solved] Fairphone 2 Boot loop every 3 seconds

Hi everyone!

I just swappend the bottom module of my Fairphone 2 since it didn’t charge anymore and sat on the shelf for about a year. Now the phone turns on again, but immediately enters a boot loop: The while Fairphone logo appears for three seconds, then the phone immediately turns off again and starts over. This has been going for about 5 hours now.

Unfortunately, it seems like I can’t enter the recovery mode: When pressing the power + volume up button, the phone vibrates before the Fairphone logo appears, but nothing else happens, e.g. the screen goes black again after three seconds.

When pressing power + volume down, the Phone enters fastboot mode and my computer recognizes it using fastboot devices. I successfully flashed TWRP 3.5.0 using fastboot flash recovery, but that doesn’t change anything about the phones behaviour.

I have already removed the microSD and SIM card and the battery, the back cover and the bezel. Nothing helps.

I’ve read many threads in this forum on similar problems, but most of them were either solved by entering the recovery mode or by flashing TWRP. Unfortunately, that’s what I’ve already tried.

Any ideas on what I could try to further diagnose the problem? Thanks a lot in advance! The phone runs Fairphone Open, probably 18.10.0.

Problem solved! I read about battery issues somewhere else in this forum, but in those cases it seemed like the phone would still boot, and that’s what I expected as well, I thought the phone would still work at least with the battery removed.

Turns out it does not: I noticed the battery didn’t have good contact to the phone. Therefore I took a piece of paper, folded it four times, and stuck it in between the battery and the frame. Now the battery has good contact, and the phone booted immediately! It has to catch up on lots of stuff that happened the past year though.

But I’m so glad the issue is solved, sorry for bothering you!

7 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.