Solution for those who cannot send MMS with 3 (Tre) as Operator

Hi! I’ve been looking through this issue a lot and decided to call support and after getting new APN settings for my phone there was one setting that was off with the default APN setting which was MMS Proxy.

The MMS Proxy for the default APN settings was set to some IP adress while the tech support told me to set it to mmsproxy.tre.se. You can find these settings here;
Network and Internet → Click on Mobile network → Click on the dropdown menu AdvancedAccess point names
Then you click on MMS proxy and enter mmsproxy.tre.se after that you click on the three dots menu and click on Save. Then double check that the MMS is working again.

Hopefully this helps someone in the future!

4 Likes