Software Update: FP5.TT3P.A.112.20231016

Would call this a bug, it vanished for me as well although VoWifi is enabled.

1 Like

I can guarantee that there is no limitation for this update on our side for any non-EU carrier.
It might be just an OTA glitch, I suggest you contact support providing your IMEI, so we can check what is happening.

Whats your mobile provider?

Edit @Martin_Anderseck see if a reboot fixes this.

Confirmed. Let’s see if it will disappear again later… :slight_smile:


@Martin_Anderseck The VoWiFi icon behavior can be different on different carriers, and the carrier settings change over time.
We regularly update our internal settings to make sure the device works as expected on our partners’ networks, so it might be that your carrier has updated the settings and requested to remove the VoWiFi registration icon :slight_smile:

1 Like

Thanks @FrancescoSalvatore
I updated bug 1095307 from October 28

Did you try:

  • “forget” the tomtom
  • reboot the phone
  • re-“pair” the tomtom

Yes tried that. Didn’t work

Probleem is solved by changing some settings (don’t remember what setting worked) in baterysetting and some in app permisions