Software Update: Android 11 for Fairphone 3 and 3+

Thank you for your response and welcome to the Fairphone forum!
Well I’m not saying it’s difficult too implement, but I can only report that my employer, with 80.000+ employees, has not encrypted the wifi network and is apparently a bit too scared to implement the security process and for the extra work it could bring, also educating all those colleagues…

It rings in the earpiece when dialing but as soon as the connection is made, it’s speaker phone.

Have you seen this?



I recently installed a portable SD card in my Fairphone 3+ and would like to save my photos on the SD card. In my camera app, I changed the storage to “SD Card” however, once I leave the settings, the storage changes itself back to “Phone,” and when I take a picture, it is still saved on the internal storage.
Does anyone know how to fix that?

Thanks and kind Regards

Hi and welcome

This is known and discussed elsewhere, will probably have your query moved there :slight_smile:

Looks like Fairphone OS is not downloadable at the moment. Can anyone check, and fix?

Hi and welcome to the forum but as it is a user forum the ‘anyone’ doesn’t stretch to fixing the forum site or the viability of links.

You may like to contact support at fairphone do though it is likely to be a short downtime.

All the best


I would contact Fairphone Support and tell them the link on gives a 404 error. The only way you can be sure it’s the official FairphoneOS is if Fairphone gives the download.


Hey everyone, do you think if it’s normal I have still not got the update to android 11 ? The updater says my system is up to date (android 10 with android security update 5 march).

Normal? maybe for your network. Common accross all networks no!

But what network are you on as that is usually the sticking point.

The staged roll out starts today.
Software Update: Android 11 for Fairphone 3 and 3+

That was May 10th so you are late in the picking order.

Hello dear compatriot @clemsys,

I’m in the same situation than you: no upgrade available at this time.
I’m using two SIM cards: the main one under SFR network and the second one under Free Mobile network.

Wait & see!
I just hope not to get an upgrade reminder notification during my whole holidays :wink:

Has anyone have any information about this issue with not being able to choose SD as the storage location for the camera app? Will this be fixed, because in my opinion this is obviously a (annoying) bug. If this was a feature, I don’t think you could even choose SD in camera app. I don’t want to install any new apps to do this.

Also, has anyone else had any issues with opening the camera app from double clicking the power button or swiping the lock screen? I have. Especially when using the camera frequently, it tends to not open. If I use the two forementioned methods, it first looks like the phone is about to open the camera, but then just a black screen with the lock icon appears. Maybe this has something to do with the fact that the internal memory is getting full, but it’s very inconvenient to start using the files app every once in a while to move files, when there’s something you want to video or photograph.

Yes this is in the pipeline and due in an update

1 Like

This is discussed in a recent topic here (though the initial question was about removing the icon from the lock screen).
I don’t think this has anything to do with available memory as I sometimes see the problem and I have plenty of memory both internal and SD card. Seems to be a bug so don’t hesitate to make Support aware of the problem to add weight to getting it fixed.

As a work-around when you’re doing a lot of photography, if you have registered a fingerprint correctly you should be able to access the camera pretty quickly, especially if you leave it open when you lock the phone.


Hi everyone, since the upgrade I’m having trouble with my microphone not working in certain apps. Anyone else having the same issue or know how to solve it? I have tested the mic and it works fine, e.g. in video calls (although it has always been difficult for others to hear, but that’s a separate problem). But since the upgrade it does not work at all in one of my recording apps (Audio Recorder), in recorded messages for WhatsApp or in DuoLingo. In the case of Audio Recorder, I get a message that the mic is in use by another app, but I can’t tell which is the problem. In settings, the following apps have permission to use the mic: Audio Recorder, Camera, Chrome, Duolingo, Gboard, Google, Messages, Otter, Outlook, Phone, Skype, Sound Recorder, Teams, WhatsApp, Zoom. Thanks.

Hi and welcome to the forum.

There seems to be an option to stop google from having access to the mic and that has resolved it for some. You can search but here is an example though FP4

It could be an Android 11 issue so affecting the FP4 too

1 Like

Thanks a lot for your response. Unfortunately disabling Google’s permission to use the microphone didn’t solve the problem in my case. I also tried to disable Chrome’s but that didn’t work either :frowning:.

1 Like

Hi! I just updated my phone to Android 11, and I noticed a few changes with it.

First if all, for some reason the font size is messed up and everything is smaller. I guess that’s because it’s optimized for larger screens? But obviously my screen didn’t get any bigger with the update, and now I have to choose between having everything in a smaller font, or having some apps in a bigger font than before. This is really annoying and a weird thing to change.

Also the tiles (or whatever you call these things above the notifications) now only drop down two rows instead of three, which means that I have to swipe more to get to the ones I’m looking for.

The navigation is also different. If you go to the switch apps screen, the buttons for the apps saved in the lowest row are now missing for some reason, I used these a lot. The layout of the three button navigation also changed, the buttons moved a bit away from the center. The symbols also have new models.
The forum doesn’t let me upload images for some reason, so here is a comparison:
The old one:

And the new one:

It has also become slimmer, as you can see by the thicker line above it. That’s all not bad per se, but I noticed that the ring in the circle in the middle is not fully even, and now I can’t unsee it, and it’s just a small thing, but it’s really bothering me.

Is there a way to change any of those things?


Please see post 7 above :slight_smile:


Waited a while to install this update just in case but I have to say everything did work at once - quite a nice surprise :grinning:

So far after two days no problems with wi-fi or anything else.
Did adjust font size and for now am pretty happy.

I’m not totally certain about this yet but it seems that the battery now does last a little longer.