Software Update: Android 11 for Fairphone 3 and 3+

Maybe you could provide an image of the screen where you can’t get the 3 options.

The option doesn’t arise with the 3 options to choose which image to set ~ only after you have a) selected the image b) tapped the tick to confim > then you get the options

Had the same problem, but with FP4, this worked for me!

Here I tap to confirm and it immediatly sets on wallpaper as well as background

What are those? Are they four options of images to choose? If so the next step is to choose one.

If that is a collage of images which is one picture you have to click on the top tick.

It looks like you are trying to download an image.

If that is the case it may be more messy.

Try installing one of the default images to see how and if that works.

No it’s just a print screen I took as an example :wink: Either what kind of image, I don’t have the options to choose whether wallpaper/background/both.

I’m still questioning :slight_smile:

Step one
Get a selection of images via Settings > Display > Wallpaper

Step two
After selecting Wallpapers (the bottom option)

Step three
Select one with red sky

Step four
Click on Set Wallpaper

This was the sort of thing I was asking you to do, post a shot of each step as I thought you may be missing one.


Oh great, this one worked! Altough, when I choose to browse in the directory, not via the galery apps. And same time the cropping issue is solved as well, thanks!!

Other question, do you have notification leds working for WhatsApp and Messenger? I have them activated in settings, but they don’t never get blinking.

1 Like

Hi so this is not related to the update to Android 11 :slight_smile:

1 Like

No, it’s not. Is there another topic for this?

1 Like

You might look in some of these threads.


I re-set native camera to save to SD card but it immediately reverts to saving on phone. I notified support but got no reply. I have now installed ‘Open Camera’ instead which seems just as good

Hi Tavy and welcome to the forum; I live near the River Tavy in the UK :slight_smile:

Yes see

However there’s an indication that this option may be introduced by Fairphone on the default camera at the next A11 update :slight_smile:
Either that or it would make sense to get rid of the defunct option.

A little on my problems with not able to connect to my Wifi - its not gone. I found that you can reset network connections, but that didn’t help either. If I can’t find anything else, I will factory-reset it tomorrow and hope that this will finally help.

If it doesn’t, you can still reinstall the OS. In the Android world the so-called factory reset mainly deletes your data as well as Apps you installed and their data. The OS is left as is.


This may be the right track. I had problems with my own router until I discovered it was still offering a deprecated authentication. The ideal at the moment seems to be WPA3-Personal.
Don’t forget, every time you change the router’s settings, to “forget” the network(s) on the phone and connect afresh.
Have you successfully connected the FP3 to other Wi-Fi networks since updating?

Where can we find the Android 10 installation file for the FP3+?
I need to downgrade it back to A10, but Fairphone isn’t providing it anymore. Rather annoying, since they still offer all the downloads of older OS for FP2.

1 Like

Hi Amoun! Thanks for the links, but this one is not working for me (it asks for a login and password, I think it’s only for admins?)

Best thanks

1 Like

Looks like that one is no longer available.

The preceding one is available on the same page:

Download :
Make sure you choose “Save link as” or whatever your browser equivalent is.

Be aware you’ll be losing security updates by doing this. You may also experience other problems by taking it down a major version.


I made a ticket about this issue, because the connection from my FP3+ to my Fritz!box 5530 router is abysmal on the 5Ghz band in Wifi5 mode.

On any channel (32-128) the download link is switching continuously from 120mbit to 7mbit or connection fails on the higher channel (64 and up)
I switched the wifi settings on my Fritz box from wifi6 or wifi5 to wifi4, and the problem is gone. However my other devices suffer from this low bandwidth ( from 700mbit down to 150mbit max).

On lineageOS this problem is gone btw.

Not heard from Fairphone yet.