English

Software update: 3.A.0077-20201221

When i switch to potrait mode, freezed die app and crashed.
On FPOS Version 8901.3.A.0045.20200905 works the app perfectly. :frowning:
Well, the main thing is that I can still make calls with it. :slight_smile: thanks for the information.

Steven

1 Like

Fitzbox 7590 WPA2+WPA3 mode works for me.
grafik

but can’t set it to WP3 only to test it.

Steven

FRITZ!Box 7590 here too, but ‘WPA2 + WPA3’ doesn’t allow a WPA3 connection. Worked since last week, when I installed the FP3, but doesn’t work now anymore, after the update to 077. Connecting with WPA2 still works.

2 Likes

I can remember a similar issue after an update a few months ago.
Have you already tried to clean the cache of the camera app?

3 Likes

You can see the respective mode your Fritz!Box used for each connected device in your browser: fritz.box - WLAN - Funknetz.
If the “Eigenschaften” column is too narrow to display enough info, just change the page zoom in your browser (works for me at least, I’m mainly using pivoted displays because I look at portrait documents and up/down scrolling websites all day).

2 Likes

Same WPA3 issue here with FP3 and Fritz!Box 7490 model (latest software build).

The WPA3-PSK security protocol has been working nominally on FP3 and router for more than a month now. Just stopped after today’s FP3 OS upgrade. After this upgrade, the Wi-Fi connection towards the router seems to be stuck using “WPA2-Personal” instead of “WPA3-Personal”. This is shown both on the router’s Wi-Fi page and on the Fairphone Wi-Fi network properties.

2 Likes

Clearing the cache did not solve the problem. :frowning:

Steven

Received :slight_smile: . Provider Vodafone from Italy.

Vodafone Germany, also got it yesterday.
WiFi calling/VoWiFi, which used to work intermittently with 0054, now seems to be gone completely. No settings for it either in the settings or dialer apps (I think the settings disappeared in a previous update though).
So this update has removed WPA3 and WiFi calling (for Vodafone users?), I assume because these features caused the rebooting and call dropping issues. I sincerely hope that this is a stopgap measure and both features will come back once the developers have fixed the actual problems. Some transparency on FP’s side would (again) have been nice here.

3 Likes

I’ve this idea that the previous update after 0054 i.e. 0066 didn’t go out to your network ~ and now as you find there is no option to use wifi calling if i understand you correctly.

I think oo66 didn’t solve it and as you say the option has been dropped.

Though I’m OK ~UK EE ~ it would be a ‘disaster’ for me as I have no network and rely totally on wifi.

So i hope they sort it for you and others as otherwise when buying it should be stated that Germany Vodfone wifi calling is not available etc. etc. etc :frowning:

1 Like

Anyone tested the slow motion video correction ?
I’m still waiting to get the update.

I basically never have wifi or VoLTE calling anymore. Which is a pity; I really notice the difference.

WPA3 is also gone for me.

@rae Hi

My query relates to complaints about loosing wifi calling, can you

a) confirm this is only a temporary measure with some networks
b) provide data on which networks have wifi calling enabled/disabled if is part of the 0077 design?

I exclusively use wifi calling so there would be no point in updating ~ and other users should be warned before taking an update which may disable wifi calling.

Luckily my EE in the UK hasn’t pushed it yet.

Wifi calling and VoLTE are still there on my phone, Telekom.de.
But I agree that an explicit note is a must in case these two options were dropped intentionally for some carriers.
Cannot comment on WPA3, my router has yet to receive an update supporting it.

PS: I was still on Android 9, finally made the jump and it went smoothly.

3 Likes

Works since 0077 fine here.

Steven

3 Likes

Opened a new thread on that WPA3 issue to keep it organized:

BTW @filzan, welcome to the Fairphone community forum! :smiley:
/cc @Incanus @Ingo

3 Likes

I noticed that the Wi-Fi frequency band option is gone. Since I moved to 2.4 GHz for testing purposes just recently I’m now locked to that band. Really annoying.

Also WPA 3 isn’t visible anymore (see above) on a Fritzbox 7490.

1 Like

Welcome to the community forum.

Please make sure any info you give regarding a technical issue is correct*. Proof-read often :wink: .
You can edit your posts using the pencil icon below your text. If it’s not there already, you can make it visible with the three-dot icon below your text.

Also, if you haven’t seen it already, please see the post above yours for a link to a topic dedicated to the issue.

*There is no FRITZ!Box 4790.

1 Like

Just some information… as a Vodafone user, my experience was great with 0066 and is also great now with 0077…

2 Likes