Sms language not the same as phone language


I just got my Fairphone and changed the language to Norwegian under Settings. When I try to write an sms the text area says “Type text message” (in English) even though the keyboard is Norwegian (shows Norwegian letters æ ø å). As I try to write in Norwegian, all the words get underlined in red (looks like spelling control) and no suggestions for Norwegian words come up either. Do you have a an idea how I’ll be able to write in Norwegian? With my iPhone the keyboard seemed to understand what word I was trying to write even though I tapped neighboring letters.

I think my Fairphone is great, and would love to find a solution to this mini-problem!

My settings are as follows:
Language & input
Language: Norsk bokmål (Norwegian)
Spell checker: on

Keyboard & input methods
Default: Norsk bokmål - Google tastatur
Google Keyboard: Norsk bokmål: on
Google voice typing: (automatic): on

Settings under Google Keyboard:
Autocorrect: high level
Show suggestions: high level

Have you got the Norwegian dictionary installed?

In language & inputs, under the keyboard & input methods click on the settings button against google keyboard then select text correction and then select add-on dictionaries. Scroll down to Norsk bokmål and make sure it is installed. If it isn’t, press on it and then select install.

Hopefully that will be it for you

1 Like

Great, it works! Thank you so much!

1 Like

Great news, glad this sorted it for you.

This topic is now closed. New replies are no longer allowed.