Since Update the phone is not working anymore

I updated the version today and now my phone is not working anymore. The Update was normally downloaded, and then it asked me to restart my phone (which seems pretty normal for me). After that, the phone does not start anymore - it just got to the screen where it says “FAIRPHONE Powered by android” .I already tried putting the battery out and in again. the battery was nearly full when I started the update and the phone was connected to wifi.
Its really urgent since I am in a foreing country and I really need my phone to confirm stuff - also some tickets are on the phone.

Can you still get into #dic:recoverymode?

Do you have a computer with you?


I justr tried it and I am in the recovery mode now. It says “Install, Wipe, Backup…” What can I do?

I have a computer with me, but just a chargung cable not a data transfer cable…

If I want to reboot the system, there is a warning that no OS is installed.

When several users reported they tried to update and got stuck in the TWRP recovery in the process, this here helped, would be worth a try in this case too, I guess …

This can be a false alarm by the TWRP recovery. Why it would do that sometimes is unknown at this point, but there’s no harm in rebooting nonetheless.

Best case: False alarm, phone boots.
Worst case: Message is correct, phone will not boot, nothing will be changed.


Thank you all for your help.
I solved my problem by manually installing the update (I bought a transfer cable) on my phone while it was in bootloader mode.
Guide can be found here: CLICK
I was a bit disappointed because I called the support last week and they said they want to send me an e-mail with instructions but they never did. So - thank you that you all helped me - you put me on the right track.