English

Since last update, can't shut down fairphone 2

Tags: #<Tag:0x00007f05e49d2038>

This bug is months old if you count beta versions of Fairphone’s Android 7, and even a lot older if you consider LineageOS on the Fairphone 2 (which has the same bug since bringing Android 7 to the Fairphone 2 last year and with the bug still being there this year with Android 8).

There’s no evidence supporting that it will be fixed in the next update … but then there’s no evidence against it either, so I like your optimistic question here much better than people complaining in the bugtracker about how this should have been fixed already.
Sometimes things just aren’t simple, and supposed entitlement to a solution doesn’t help in bringing about a solution.

6 Likes

Ok, thank you for this precisions.
So I will wait :wink:

1 Like

Mine doesn’t do that either, I’ve had to take out the battery when I’ve been at the movies or theatre. Now I’m at the opera and will check if the flashlight trick works.

It (flashlight trick) worked weel few times for me but I just noticed right now that it doesn’t work anymore !
my FP2 does’t shut down (restarts automaticaly)

I ve also an issue with GooglePlayServices update. Some apps (ie: garminConnect) aks for update. I don’t understand when this update occurs ? everyday ?
GooglePlayShit seems to update only on wifi, not on 4G/LTE…is it linked to my issue ?

That is its default configuration, which you can change in the settings of the Play Store.

1 Like

As funny as that screenshot is :wink: , could someone please provide a neutral looking (and more complete) screenshot instead? Lesser experienced Android users will inevitably think the Russians are coming, so let’s just avoid any avoidable confusion for them.

Ideally, just include your screenshot right into the first “Power issues” section here:

1 Like

Hi
I have the same Problem since update
BR Erich

Same problem, but the torch suggestion works - how on earth did you work that one out? Hope the bug gets fixed, very annoying…

1 Like

The /e/ community reported that one (/e/ is an alternative OS, see #oslist) …

1 Like

work around works for me as well

crazy shit :joy:

1 Like

Hi
Now it turns off without reboot and I don’t know what happened.
still FP OS 7.1.2, so for me it works
BR Erich

you mean that now, you don’t need to turn on light, so as to shut down FP2 ?
did you have an update ?

2 posts were split to a new topic: App compatibility issues after Android 7 update

Correction :
Now that was a unique case, when it did turn off.
Repeating the test shows the reboot again .
With “Torch Light on” it shuts down.
The world is not in order, but consistent
BR Erich

i also use the 2 options from the bugtracker site…
the flashlight option does not always work with my mobile.

1 Like

Make sure the phone isn’t connected via USB or to a charger.
Else the flashlight workaround might fail to work.

1 Like

Thank you for your advise. i did not have it connected at any of those times…
its a little bit frustrating, but i seldom switch it off nowadays.

1 Like

Thank you for the workaround. I first tried it several times without success. I tried on more time turning off the bluetooth, and then it worked perfectly. I can now use the workaround with bluetooth on…

The bug is “in progress”, so that looks promising. You may up vote the issue

2 Likes

Strangely enough, my brand new FP2 from November was shutting down properly until I installed the last update early December. I’m really confused about the fact it was working before with the previous OS version, but not with this one.