Silent Mode is locked ! Cant turn it off

Hi there,

This morning, no way to turn off the silent Mode. It is locked on complete silence.


I just checked, calling my number, it rings. Si I presume it is a problem of screening : So I complete the help request :
My screen phone has an rounded icon complete silent mode
In reality, the phone rings
When I go in the panel and click on the Icon to change it, nothing happens.

Do any of approaches listed in the topic linked below work for you?


My idea, you could try to set a time period via the timer for how long it should remain in silent mode, 15 min. seems the shortest) . Maybe it switches back to normal afterwards.
It could work.

No way, I cant even touch the icon and enter the silent mode manager :frowning:

?!? Did you follow my guide linked above
(Settings->Sound & notification->Do not disturb->Automatic rules->Add rule …)?

I just did add a rule. And it finally turned off.
No the icon reacts normaly.
Thanks to users help.

To FP team : I note the bug last during a while :
the post from Malin.S reporting the bug was on May 2017 !!!

Mai 2017 - > ?

Regards, François

Maybe that’s because it seems

  • it happens rarely
  • it’s not possible to reproduce
  • the “workaround” always helps

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.