Several issues on FP2

There are some issues with my FP2 which need solving:
1.When making calls (whatever route) 9 out of 10 times the connection doesn’t get through or is lost immedeately, compelling me to redial, sometimes op to 20 times. Occasionally the FP2 reboots partially (system restarts, nu full reboot). Issue with both sims, so not network enflicted.
2. In some apps the screen interface doesn’t seem te work well. E.g. in Evernote the ‘edit’ button doensot work in existing notes. Or in OBS-map entering a species name, or in calender changing the account whilst entering an apointment. etc.

If you wait 5 seconds, do you still have this problem?

If you have Privacy Impact enabled, does this problem occur?

Hi Tofra,


The second issue is solved by first disenabling Privacy Impact and enabling it again. Great!

The first issue: thanks for the link to the forum thread on this topic. I already noticed myself that waiting helps, but not always. Now I understand that it is about 5 seconds+ I will try the workaround this way (i.e. count to give (sounds like my mum :slight_smile: )). I’ll let you know whether this solves the problem. Nevertheless this bug should be solved as quick as possible, shouldn’t it?


1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.