Serious WhatsApp blues

Yes, looking at the date it shouldn’t be. But the fact that Whatsapp, Aurora and Uptodown totally disagree on the current version number is irritating. Also the fact that the different versions do not seem to have been published in sequence? Look at this:

well I dont care much what uptodown puplishes, as this is nothing official and apkmirror shows again something different and Version number wise what is published in the Playstore (found through Aurora). Maybe it needs a bit time to push through in Aurora? When I check the PS on my laptop browser it says Version date 10.01.24.

And what Meta publishes on their HP? Maybe they are just lame to to update their HP?

how they number their versions I dont know, however 23 or 24 for me shows the year, whatever comes behind that or if they start anew each year? who knows.

I just saw this App wrapper for the web client mentioned elsewhere, perhaps this might be something useful (I don’t use WhatsApp) …

No. It has to be official, sort of: Uptodown would not hack into Meta’s repository, so all the versions of Whatsapp that Uptodown offers must (!) have been officially introduced by Meta… Maybe many people do not see this, because Playstore only gives you the last one… So in order to see all these versions you would have to poll Playstore daily (which I suppose is what Uptodown would do?).

Thanks. This is interesting, but at this moment no solution. It’s a wrapper on the Web GUI of WhatsApp, which cannot be used alternatively to the App. The WebGUI must be paired with the App on the smartphone (via a QR code the browser displays, which needs to be photographed by the App - therefore an operating app is necessary). Also, at the moment, this pairing only lasts a week or two and then has to be re-established :frowning:

Then the version that Aurora offers is outdated, because lots of 24-versions are already published by Meta (the only way Uptodown could get hold of them).

I can now un-install What’s App. It’s a trick that I found somewhere on the internet, and I have NO idea as to WHY it works. It should have no influence, but it really works, reproducibly:

The SD card has to be removed beforehand…

Once it is out, WA can be regularly un-installed. Android asks whether or not you want to keep its data (I do want), and then it deinstalls without errros. Afterwards, I can re-install WA through Aurora, also without errors.

But: It still complains that it has a problem and needs to be un-installed and re-installed :frowning:

Now Aurora offered an upgrade to I installed it and - doesn’t help. Still “WA has a problem…” etc. I removed it again, installed the entire app again, still. WA has a problem… I also tried, just out of curiosity, to do this with the SD card removed. Doesn’t help. And I got an e-mail from Meta support “we thought your problem was solved”. No, it is NOT solved…