Screen goes blank!

Whatever I try to do on my FP1, after about 10 seconds the screen goes white. I click the home button, the screen comes back but then goes white again. I’ve tried re-starting the phone, but that makes no difference at all. Basically, I can’t use my phone (unless I type really quickly before the screen goes white!).
Any ideas how to solve this?

It sounds a little like this problem: Black screen pops up when launching apps (covering these apps) (Cause: F-Droid 1.2)

Thanks. I’ll check it out.

I’ve looked, and as far as I can see I don’t have f-droid on my phone. I’ve tried deleting a couple of apps but that’s made no difference. I don’t know how to stop apps running in the background (if that’s where the problem lies). I can use my phone ok when it’s recharging.
Thanks, Jane

If you go to the Settings > Apps, you can switch between three different lists: downloaded app, active apps and all apps (not 100% if these are the names, but one gets the general idea).

When you are in the “active apps” list, there is some kind of menu in the top right corner (if I remember correctly it’s three vertical dots), and if you tap that, you’ll get the “show apps in cache” or something like that.

In case there is some app that constantly says something along the lines of “restarting”, it will be the one causing the trouble. At least that was the procedure to find out it was f-droid for the person who came with that problem to some of our last meetups.
Maybe in your case it’s a different app. But the approach would be similar.
But if there is no such app, I’m not sure what else to check at the moment.

Thanks, seems to have worked! I think it was Firefox causing the problem.

Good to hear, let’s hope the problem doesn’t come back.

I had to uninstall Firefox to solve the problem but it seems to have worked. Thanks a lot for your help. Jane


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.