English

Sailfish OS 3.0.0.8 beta3 release

sailfish
Tags: #<Tag:0x00007fefbdf849b8>

#21

Yep, usb was not connected, and bluetooth was off all the time.


#22

If your question is how to install android apps, this is not (currently) possible because it’s a Community port, thus Alien Dalvik (licenced) is not available.

As far as I know, @mal is currently working on porting an Alien Dalvik substitute: anbox :slight_smile:


#23

Well, my question is rather the following:
If the phone cannot power off, and the search function of the jolla store doesn’t work, can this be any related to what I have done during the installation?
Is there any way that I can solve these issues by installing sailfish OS differently? Maybe flashing different Android images?
If not, then I guess I should browse more forum pages…


#24

In my opinion you installed correctly :slight_smile:

  • The phone that doesn’t power off with new camera is a general bug of FP2, and will/could not be solved in Sailfish before Fairphone team solve it and release a (modem.zip) patch.
  • For the jolla store : AFAIK it’s normal that aptoid is not available without AlienDalvik.

-> Does any reasearch in the jolla store gives 0 result, or only aptoid is not found?


#25

Any search, even with one letter, returns an empty list. Not even a message explaining that ‘no results were found’, not even ‘0 results’… Just the search bar with my keywords, and nothing below.


#26

The interesting thing is that Ubuntu Touch doesn’t suffer from this bug (but it has other problems with the new camera module).


#27

As I still need some Android-Apps, unfortunately depend on Alien Dalvik (which is not available for obvious reasons) or on Anbox. Therefore, I am even considering to exchange my FP2 with one of those XA2s :frowning: Is there any news whether @mal has made progress on the integration of Anbox? I hope so, because I am convinced that if he succeeds, I can give up the experiments with Sony, as everything he codes prove very stable so far :slightly_smiling_face:


#28

Hello, my SMS problem was a layer 8 problem :frowning:

I have a multi sim contract and SMS only work on one of my sims. I had to switch the SMS usage form the first (main) sim to the second sim. Now it works as expected.


#29

@mal: Hello mal i see a version 3.0.1.11 at http://repo.merproject.org/obs/nemo:/testing:/hw:/fairphone:/fp2-sibon/.
Update as usual?

Many thanks again :slight_smile:


#30

I was just about to make quick testing of the release image I built using testing repos and then make the announcement if it works as expected.