[Resolved] FP3 Camera can't Slow-Mo "HFR is not supported for selected resolution"

Me too. All other aspects of my camera app working fine. I have FP3.

Any updates on the issue?

Hi @Andrew_Rickards & @fHachenberg and welcome to the forum.

As this is a user forum you may like to contact officially via support@fairphone.com

Any reliable info|updates would only come from an official OS update, which if and when available will hopefully address the issue and with be noted in the update specs.

Of course not, no. Why would there be one?

Same issue here.
Any update? Thanks

I’m in back and forth with support
They asked me to send some details. Last request from them was that I should do a factory reset.
However I declined that, with pointing out once more to several cases reported in the forum. Not sure where this is going to end.
I had an OS patch update two days ago but alas no improvement on the slow motion :frowning:
Maybe you also send in a support ticket to raise some more awareness
best regards

It is under consideration via the A11 beta team :slight_smile:

It was even worse in my case, as I could not even take normal videos, it would show the same error “HFR is not supported for selected resolution" as if I was trying to get slow-motion.

Fortunately, I found the fix: in the settings (top-left gear), the Video Encoder was no set. If you clicked on the setting, you’ll notice two options with a radio selector, MPEG4 and H264, but none of them was selected. Selecting either will fix the issue for normal videos.

I still cannot take slow-motion videos, but hope this will help people having the issue for normal videos.



Same problem here since this summer.

I raised ticket number #554254


1 Like

Just received my brand new FP3+ today and noticed the same issue. Sadly I didn’t check it before applying the latest OS update, so can’t say if it worked with a fresh install or not :pensive:

I’m too excited about a new Fairphone to worry at the moment though :laughing: Let me know if I can help with any more info though. I’d reset the phone, but already spent ages migrating apps across…

1 Like

Resetting would not change the OS Version installed, just delete all your apps and data.


I even have this problem when I want to use the “normal” video recording, so I can’t record any video at all!
I can’t remember changing any settings…

Just to confirm

In both the Full HD and the HD I get the '"HFR . . . .

Have reported to beta team

I found a solution for me! Here is what I did:

I just changed every setting in video section to a different setting, then tried to to record a video, and it worked!
After that, I switched all settings back, as they were before and it’s working since then. My idea is, that the configuration file was somehow incorrect after the update. (Maybe it’s just one single setting)

I hope that also may help others!
OMG that was so annoying… :joy:

Kind regards, Hauke - DH4CK

1 Like

Sadly I haven’t been able to get it to work :frowning:

Sorry to hear that @anon9989719.

I just made a test:

  • Normal video recording works
  • Slow motion still doesn’t work

means: only normal video recording is working again :frowning:

can you confirm that?

Yes only normal video is working for me :frowning:

1 Like

I did try this, and it did not resolve my issue on my Fairphone 3+.
I can record video, but not slow motion video. As others have reported, the issue occurred after the August update.

1 Like

@Hestben @anon9989719 @DH4CK did you people see post #28 by hsandt above ? Looks like the same issue (concerning “normal” mode).

Yes, I saw that post. My encoder is set. Did try to change it to MPEG-4. Still same issue.
When changing settings. “App not responding” dialog is frequently seen.
I did try to force stop the app and start it again. Same behaviour.
Did restore to default settings. Same behaviour.