English

Recovering FP2 with TWRP 3.1.1-0

solved
Tags: #<Tag:0x00007fefbb5ec678>

#1

Hi, I have some issues with my fairphone 2. I have tried to install Open Os Fairphone instead of the google version, but i didnt make it. (On windows, i launched the .bat and nothing happend, he detect the fastboot mode fairphone, but then, he says “aborting now” and if i press a key, it goes away)

This is my first problem. The main problem is that i tried after to install lineage and i probably did it to fast, i didt work, and my fairphone is locked without os … I did a backup just before wiping, but when i select it in TWRP in “Install” it says that the zip verification failled.

Can you help me to recovery it with my back up ? (I feel bad because it is my girlfriend’s fairphone xD) And then, what did i miss on the open os’s set up ?

Thank a lot ! And sorry about my english, i am french :wink:


#2

You don’t install a backup, you restore it. Select “restore” in TWRP’s main menu.


#3

yes but i can see nothing in restore, i can’t see my zip file … Is it a bug ? Should i install the last version of TWRP ? thanks for your help :wink:


#4

Hey ! i solved my problem, i finally get to install the latest version of TWRP, then i could open the zip file of lineageos. Have a good day !


#5

The backup files have to be in the appropriate location.