Reboot problem: Can't go to previous screen

Due to problems with the google-service, I finally tried to reboot my new Fairphone and followed the tutrorial to the point where the data is erased. After this I somehow selected something wrong in the menue - now I just see “Now send the package you want to apply to the device with “adb sideload >filename>””… I can’t go back to the previous screen to continue the reboot. I would be really thankful for quick help because I need that Phone an it’s a very annoying situation. Thank you!

Here is something you could use. But I’m not sure, if there is a fairphone specific way to change the screens:

power button plus volume up, then you can hold the power button…


Hey there,
I was able to reproduce your problem.
The easiest solution was to remove the battery and start over (rebooting into recovery again)
The problem occurred when I pressed volume up while “apply update via adb” was highlighted. There was indeed not way to get out of it using the buttons.
To be safe just use volume down and power buttons :wink:

1 Like


thanks a lot for your quick help! I think i’ll manage to reboot now :slight_smile: Really, thanks!

Glad you solved this.

This topic is now closed. New replies are no longer allowed.